none
CRM Bezug bei nachverfolgter Email fehlt

    Frage

  • Hallo zusammen,

    ich habe ein kleines Problem. Wir haben unseren CRM 2011 Client auf einem Windows Server 2008 R2 mit XenApp 6 installiert. Die Verbindung zum System und das Nachverfolgen klappt ohne Probleme. Auch die restlichen Funktionen des CRM Clients funktioneren. Leider fehlt bei uns der Eintrag zum Bezug der nachverfolgten Email, wie Sie bei uns auf einem normalen Windows 7 Client zur Verfügung steht. Der Bezug (rot umrandete Bereich) wird nicht angezeigt.

    Hatte von euch jemand schonmal das Problem?

    Über ein kurzes Feedback würde ich mich freuen!

    Gruß Alex
    Freitag, 12. April 2013 20:53

Antworten

Alle Antworten

  • Hallo Alex,

    grundsätzlich ist die Clientverteilung über Citrix XenApp 6 ja supported und sollte funktionieren: http://www.microsoft.com/en-us/download/details.aspx?id=26667

    Laut Abschnitt "Microsoft Dynamics CRM 2011 Functional Test Results" kann ich in diesem Dokument aber nicht eindeutig sehen, dass man auch diese Funktion auch wirklich bereitstellt.

    Vielleicht solltet ihr hier bei Microsoft oder Citrix ein Ticket aufmachen, um hierzu explizit nachzufragen.

    Aber vielleicht gibt es ja doch noch jemanden in der Community der das schon einmal selbst durchgeführt hat?

    Viele Grüße,
    Jürgen


    Jürgen Beck

    Dipl. Kfm./Wirtschaftsinformatik
    MVP, MCSD.NET, MCITP DBA, MCDBA, MCSE
    Microsoft Certified Business Management Solutions Professional
    Microsoft Certified CRM Developer
    Microsoft Certified Trainer

    ComBeck IT Services & Business Solutions
    Microsoft Gold Certified Partner
    Microsoft Small Business Specialist

    Developing & Supporting Business Applications from small business to big enterprises covering scores of sectors

    http://www.combeck.de

    Samstag, 13. April 2013 09:31
    Moderator
  • Ich denke auch das der sinnvollste Weg ist, einen entsprechenden Call bei MS zu eröffnen.

    Viele Grüße

    Michael Sulz
    MVP für Microsoft Dynamics CRM
    Blog
    Website XING LinkedIn Facebook Twitter

    Samstag, 13. April 2013 10:06
    Moderator
  • Komischerweise haben wir einen normalen Windows Server 2008 R2 mit Terminalservices, bei denen der Bezug angezeigt wird. Deswegen bin ich ja so verwirrt, wieso diese Verhalten hier auf einmal auftritt.

    Gruß Alex

    Samstag, 13. April 2013 14:33
  • Soweit ich weiß, kommt bei Citrix eine andere komplexere Technik zum Zuge im Gegensatz zu den normalen Microsoft Terminalservices. Insofern kann es durchaus zu Abweichungen kommen, die nicht bei den Terminalservices zum Vorschein kommen.

    Viele Grüße,
    Jürgen


    Jürgen Beck

    Dipl. Kfm./Wirtschaftsinformatik
    MVP, MCSD.NET, MCITP DBA, MCDBA, MCSE
    Microsoft Certified Business Management Solutions Professional
    Microsoft Certified CRM Developer
    Microsoft Certified Trainer

    ComBeck IT Services & Business Solutions
    Microsoft Gold Certified Partner
    Microsoft Small Business Specialist

    Developing & Supporting Business Applications from small business to big enterprises covering scores of sectors

    http://www.combeck.de

    Samstag, 13. April 2013 21:53
    Moderator
  • Ist der Bereich unten denn nie sichtbar (auch nicht der Titel "Microsoft Dynamics CRM") oder zumindest unmittelbar nachdem man einen Bezug gesetzt hat?

    Ich hatte lokal mit Update Rollup 12 das Problem, dass nach erneutem Öffnen von z.B. Terminen, der Bezug gelöscht wurde. Client komplett vom System runtergeworfen, dann ging es wieder.

    Auf unserem TS, 2008R2 mit XenApp 6.5 oben drauf, gibt es das von dir beschriebene Problem nicht; dass einzig und allein die unterschiedlichen Protokolle rdp/ica für das Fehlen der Form Regions (der CRM-Bereich im Outlook/E-Mail-Fenster) verantwortlich sein sollen, kann ich mir schwer vorstellen, aber nichts ist unmöglich.

    Sonntag, 14. April 2013 09:12
  • Der konmplette Bereich ist nicht sichtbar, auch nicht die Titelleiste. Die restlichen Outlook Buttons im Ribbon sind alle vorhanden und funktionsfähig.

    Gruß Alex

    Montag, 15. April 2013 06:21
  • Sind andere Outlook Add-Ins aktiv, mit denen sich der CRM Client in die Quere kommen könnte? Auch Anti-Viren-Lösung nisten sich gern im OL ein...

    Kurzzeitig mal das Tracing für den Client aktivieren und gern hier posten, ggfs. steht etwas sinnvolles im Trace:
    http://social.technet.microsoft.com/wiki/contents/articles/14522.enable-tracing-in-the-crm-2011-outlook-client.aspx

    Montag, 15. April 2013 06:44
  • Gibt es hierzu eine Lösung?

    Ich habe bei einem Kunden das gleiche Problem, auf Win XP, ganz ohne Citrix und ohne Terminalserver. Das sind PCs nicht mehr ganz neuer Bauart im Schulungsraum, auf denen öfter installiert und deinstalliert wurde. Ich vermute, dass hier irgendwelche Registry-Einträge im Weg sind.

    Hat jemand eine Idee?

    Dienstag, 9. Juli 2013 15:34
  • Spontan kein Idee, aber ein Blick ins Trace kann nicht schaden, bevor man sich die Mühe mit einem MS Call macht.

    Kurzzeitig mal das Tracing für den Client aktivieren und gern hier posten, ggfs. steht etwas sinnvolles im Trace:
    http://social.technet.microsoft.com/wiki/contents/articles/14522.enable-tracing-in-the-crm-2011-outlook-client.aspx

    Dienstag, 9. Juli 2013 16:16
  • Hallo,

    wenn auf dem PCs dauernd Software installiert und deinstalliert wird, würde ich mir mal diesen Artikel ansehen und nach dem RegKey suchen.

    http://support.microsoft.com/kb/2494581


    Viele Grüße

    Michael Sulz
    MVP für Microsoft Dynamics CRM
    Blog
    Website XING LinkedIn Facebook Twitter

    Dienstag, 9. Juli 2013 16:34
    Moderator
  • Hi,

    von den oben erwähnten 10 WinXP Schulungsrechner hatten anfangs einige das Problem, dass das Ribbon-Menü nicht angezeigt wurde. Daraufhin wurde die Registry überprüft und bereinigt. Wie das geht steht im von Michael empfohlenen Artikel. Hurra - die Menüs sind nun alle da.

    Leider hatte das keinen Einfluss auf den in diesem Thread behandelten Nachverfolgungsbereich im Outlook Client. Dieser fehlt auf 7 von 10 PCs. Im Trace steht auch nichts Auffälliges.

    Also bleibt nur ein Call bei Microsoft oder die Neuinstallation der Rechner. Vermutlich wird sich der Kunde für letzteres entscheiden, dann hat der Azubi was zu tun :-)

    Dienstag, 16. Juli 2013 10:58