none
IE8 öffnet keine PDF´s mehr und speichert keine Webseiten mehr RRS feed

  • Frage

  • Hallo,

    ich hab seit kurzem folgendes Problem:

    Öffne ich ein PDF von einer Webseite heraus, so wird das nicht mehr wie zuvor im IE angezeigt. Es wird ein neuer Tab geöffnet und das PDF geladen, aber das Bild bleibt weiß. Die aktuellste Version des Adobe Reader ist drauf (9.3.2) sowie alle Updates für den IE. Im Adobe Reader ist die Einstellung "PDF im Browser öffnen" aktiviert. Eine Deinstallation und anschließende Neuinstallation vom Adobe Reader sowie vom IE8 brachten keine Besserung. In Opera funktioniert die Anzeige von PDF´s noch wie vorher.

    Desweiteren lassen sich im IE8 keine Webseiten mehr speichern, weder als "Webarchiv, einzelne Datei" noch als "Webseite, komplett". Es erscheint jeweils die Fehlermeldung "Die Webseite kann nicht gespeichert werden." Auch dies funktioniert im Opera.

    Weiß hier jemand Abhilfe von meinem Problem?

    Freitag, 28. Mai 2010 13:11

Alle Antworten

  • > öffne ich ein PDF von einer Webseite heraus, so wird das nicht mehr wie zuvor im IE
    angezeigt. Es wird ein neuer Tab geöffnet

    wieso das denn? Hast du das so eingestellt, daß alle Links in einem neuen Tab öffnen?
    Gib bitte eine Beispielseite mit so einem Link an und wie du das öffnest, falls nicht durch
    einfachen Klick darauf

    > und das PDF geladen, aber das Bild bleibt weiß. Die aktuellste Version des Adobe Reader
    ist drauf (9.3.2) sowie alle Updates für den IE. Im Adobe Reader ist die Einstellung "PDF
    im Browser öffnen" aktiviert.

    Deaktiviere das mal und prüfe, ob die Datei dann außerhalb des IE im Adobe Reader angezeigt
    wird

    > Desweiteren lassen sich im IE8 keine Webseiten mehr speichern, weder als "Webarchiv,
    einzelne Datei" noch als "Webseite, komplett". Es erscheint jeweils die Fehlermeldung "Die
    Webseite kann nicht gespeichert werden."

    Und als "nur HTML"?


    --
    Kai


    IEFAQ: http://iefaq.info Newsgroup: microsoft.public.de.internetexplorer
    Freitag, 28. Mai 2010 15:15
    Beantworter
  • Hallo,

    ich glaub ich hab mich da etwas missverständlich ausgedrückt, sorry. Also ich öffne generell Links in nem neuen Tab, das hat hier nix mit dem Problem zu tun. Öffne ich die PDF im selben Fenster, gehts genauso nicht. Also bis vor kurzem hab ich nen Link zu ner PDF in nem neuen Tab geöffnet, wo dann das PDF geladen und angezeigt wurde. Wenn ich jetzt so vorgehe, läd der IE zwar das PDF, jedoch kommt dann nur ein weißes Bild, wenn ich zu dem neuen Tab wechsle. Auch der Rahmen mit den Elementen vom Adobe Reader kommt nicht mehr. Das komplette neue geöffnete Tab ist weiß. Als Beispiel einfach mal bei Google "Beispiel PDF" eingeben und gleich das erste Ergebnis laden. Sollte dieser Link sein: http://www.tu-berlin.de/fileadmin/fg38/funktionsuebersicht/beispiel.pdf

    Wenn ich im Adobe Reader "PDF im Browser öffnen" deaktiviere, wird die PDF heruntergeladen und im Adobe Reader angezeigt. Dies wäre eine mögliche Lösung, aber es ging ja vorher auch. Außerdem wäre dann das Problem mit dem Speichern der Internet-Seiten noch nicht gelöst.

    Die Seiten lassen sich gar nicht mehr speichern, egal als welchen Dateityp man sie speichern will.

    Gibts denn ne Möglichkeit, den Internet-Explorer richtig zu deinstallieren? Ich vermute, dass wenn ich ihn unter "Windows-Funktionen aktivieren oder deaktivieren" ausschalte, er nicht deinstalliert wird, sondern nur ausgeblendet. Sobald ich ihn wieder aktiviere, ist er ja auch wieder da, ohne dass eine Installationsdatei angegeben oder die Windows-Installations-DVD eingelegt werden muss. Er scheint also dann doch noch irgendwo aufm Rechner rumzugeistern. Woanders finde ich aber leider keine Möglichkeit, ihn komplett vom Rechner runter zu schmeißen.

    Samstag, 29. Mai 2010 09:16
  • > Wenn ich im Adobe Reader "PDF im Browser öffnen" deaktiviere, wird die PDF
    heruntergeladen und im Adobe Reader angezeigt. Dies wäre eine mögliche Lösung, aber es ging
    ja vorher auch. Außerdem wäre dann das Problem mit dem Speichern der Internet-Seiten noch
    nicht gelöst.

    Aber mit den PDFs. Es ist definitiv sicherer, die PDFs *nicht* im Browser anzeigen zu
    lassen. Vermutlich stimmt etwas mit der Installation des Adobe ActiveX für PDF nicht mehr.
    Oder es ist unter den Add-Ons deaktiviert worden. Überprüfe das. Und wenn das nicht der
    Fall ist, den Adobe Reader mal reparieren oder neu installieren.

    >
    > Die Seiten lassen sich gar nicht mehr speichern, egal als welchen Dateityp man sie
    speichern will.

    Es handelt sich nur um bestimmte Seiten? Probiere mal einen anderen Speicherort. Welche
    Sicherheitsprogramme sind installiert?

    >
    > Gibts denn ne Möglichkeit, den Internet-Explorer richtig zu deinstallieren?

    Ich vermute, du hast Windows 7: nein. Du kannst das hier versuchen:
    http://iefaq.info/index.php?action=artikel&;cat=45&id=136&artlang=de




    --
    Kai


    IEFAQ: http://iefaq.info Newsgroup: microsoft.public.de.internetexplorer
    Samstag, 29. Mai 2010 11:41
    Beantworter
  • Ja ich habe Windows 7 64 Bit. Habe auch den Link geöffnet und die Dateien dort heruntergeladen. Hat leider nix geholfen. Aber mir ist noch was weiteres aufgefallen:

    Wenn ich was drucken möchte (als PDF mit FreePDF), so wird das ohne Fehler gemacht. Wenn ich die erstellte PDF öffne, enthält sie nur nen Kopf (Seite x von x) und in der Fußzeile die Internet-Adresse. Sonst ist kein Inhalt vorhanden. Auch dies hab ich mit Opera überprüft, dort gehts.

    Übrigens: Da in dem Link was davon stand, das z.B. Opera was in der Registry verändert: Die Probleme traten bei mir bereits vor der Installation von Opera auf. Ich hab vorher lediglich eine Portable-Version von Opera auf meinem USB-Stick gespeichert. Ich weiß ja nicht, ob sowas auch Änderungen in der Registry hervorruft...

    Als Sicherheitsprogramm nutze ich avast! Antivirus in der Version 5.0, ansonsten nur Windows-Komponenten (Defender, Firewall).

    Folgende Adobe Add-Ons sind installiert und aktiviert: Shockwave Flash Object; Adobe PDF Link Helper

    Den Adobe Reader hab ich ja schon neu installiert, das hat auch nichts gebracht :-(

    Samstag, 29. Mai 2010 12:29
  • Kann es sein, daß wir hier auch über den 64bit-IE reden? Es gibt kein
    64bit Adobe Reader-Add-On. Du mußt den 32bit-IE verwenden. Es gibt
    überhaupt keinen Grund, den 64bit-IE zu verwenden.

    --
    Kai


    IEFAQ: http://iefaq.info Newsgroup: microsoft.public.de.internetexplorer
    Samstag, 29. Mai 2010 13:37
    Beantworter
  • Nein ich nutze den 32-Bit-IE, da es für den 64-Bit-IE ja z.B. auch keinen Flash-Player gibt.
    Samstag, 29. Mai 2010 18:16
  • > Nein ich nutze den 32-Bit-IE, da es für den 64-Bit-IE ja z.B. auch keinen Flash-Player gibt.
     
    So ist es. Du hast anhand Hilfe/über überprüft, daß es wirklich der 32bit-IE ist? Dir fehlt
    jedenfalls laut deiner Add-On-Auflistung das Adobe PDF-Add-On (PDF Link Helper ist unwichtig
    und sollte eher deaktiviert sein). Daher meine Vermutung, daß es sich gar nicht um den
    32bit-IE handelt. Beachte beim Auflisten der Add-Ons, daß es dort ein Dropdown-Menü gibt-
    Stelle auf "alle add-ons" ein und suche dann nach "Adobe PDF Reader" und ob es aktiviert ist.
     
    --
    Kai
     
     

    IEFAQ: http://iefaq.info Newsgroup: microsoft.public.de.internetexplorer
    Sonntag, 30. Mai 2010 12:13
    Beantworter
  • Ja es ist definitv der 32bit-IE. Ist laut der Hilfe so, es lassen sich zudem Flash-Inhalte abspielen. Aber nebenbei sollten sich doch bei der 64-bit-Version auch Seiten abspeichern lassen, das geht dort auch nicht mehr. Ich hab dummerweise nich alle Add-Ons anzeigen lassen, das Add-On "Adobe PDF Reader" ist auch da, allerdings ausgeblendet (aber aktiviert).

    Ich schätze wenn alles nix hilft werd ich den Rechner wohl platt machen müssen und Windows neu installieren.

    Sonntag, 30. Mai 2010 14:21
  • > Ja es ist definitv der 32bit-IE. Ist laut der Hilfe so, es lassen sich zudem Flash-Inhalte
    abspielen. Aber nebenbei sollten sich doch bei der 64-bit-Version auch Seiten abspeichern
    lassen, das geht dort auch nicht mehr. Ich hab dummerweise nich alle Add-Ons anzeigen lassen,
    das Add-On "Adobe PDF Reader" ist auch da, allerdings ausgeblendet (aber aktiviert).

    Wenn es dennoch nicht funktioni8ert, ist der Reader entweder nicht richtig installiert oder
    ein Sicherheitsprogramm funkt da dazwischen, evtl. schon bei der Installation.

    --
    Kai


    IEFAQ: http://iefaq.info Newsgroup: microsoft.public.de.internetexplorer
    Sonntag, 30. Mai 2010 16:12
    Beantworter
  • Seit heute tritt das Problem erneut auf. Ich hab damals den Rechner platt gemacht, und alles neu installiert. Danach hat das Speichern von Internetseiten sowie das Öffnen von PDF´s im IE8 wieder funktioniert. Jetzt geht es wieder nicht mehr. Gestern funktionierte beides noch einwandfrei. Ich habe seitdem 1 Windows-Update installiert, die Windows-Live Fotogallerie sowei einen neuen Codec. Eine Systemwiederherstellung auf den gestrigen Stand brachte auch keinen Erfolg. Das kanns doch nicht sein, wo liegt hier nur das Problem?
    Freitag, 27. August 2010 09:42
  • Deinstalliere mal diese Fotogalerie. Oder hat das SDystem Restore das
    schon erledigt? Ansonsten wäre es besser, du fängst das Thema neu im
    entsprechenden Answers-Forum an. Dieses Forum ist hier zwar so gut wie
    leer, aber es ist für Developer-Fragen gedacht ;-)
    Im Answers lesen evtl. auch noch ein paar mehr mit.


    IEFAQ: http://iefaq.info Newsgroup: microsoft.public.de.internetexplorer
    Freitag, 27. August 2010 16:07
    Beantworter