none
Access 2010 in Sharepoint

    Frage

  • Hi Zusammen,

    mit Access 2010 habe ich eine Webdatenbank erstellt. Diese Webdatenbank ins Sharepoint veröffentlicht. Keine Fehler.

    Nun habe ich das Problem, über den IE 8 auf die Daten nicht zugreifen zu können. Ich erhalte die vielsagende Fehlermeldung "Fehler (rotes X) Klicken Sie hier um es erneut zu versuchen." Die Navigation sehe ich, nur die Tabellen mit Inhalten nicht.

    Ich schätze es liegt ein Berechtigungsproblem vor. Nur weiss ich nicht, welche Schraube ich drehen muss.

    Über Hilfe würde ich mich freuen.

    Mit freundlichen Grüssen.

    System: Sharepoint 2010 + SQL 2005  / Access 2010

    Dienstag, 1. März 2011 16:51

Antworten

  • Am 01.03.2011 schrieb jb4me:

    mit Access 2010 habe ich eine Webdatenbank erstellt. Diese Webdatenbank ins Sharepoint veröffentlicht. Keine Fehler.

    Nun habe ich das Problem, über den IE 8 auf die Daten nicht zugreifen zu können. Ich erhalte die vielsagende Fehlermeldung "Fehler (rotes X) Klicken Sie hier um es erneut zu versuchen." Die Navigation sehe ich, nur die Tabellen mit Inhalten nicht.

    Setz im IE8 alles auf Standard zurück. IE starten > Extras >
    Internetoptionen > Reiter Sicherheit > Alle Zonen auf Standardstufe
    zurücksetzen. Und im Reiter Erweitert > ganz unten Rechts auf
    Zurücksetzen klicken. IE neu starten und probieren.

    Servus
    Winfried


    Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
    GPO's: http://www.gruppenrichtlinien.de
    Community Forums NNTP Bridge: http://communitybridge.codeplex.com/

    Dienstag, 1. März 2011 18:21