none
New Azure Store App has no Internet access

    Frage

  • Yesterday by a customer i build a new Azure Mobile Service.

    I downloaded the first Startup Programs for Windows Store and Windows Phone8 an my Laptop.

    I test the programs i can add items on Phone8 and the Windows store app and see on booth apps the todoitems.

    today at home i tried the same, Phone8 Works and shows the todoitems, the Windows Store App has no Internet Access and crashes.

    i Googled and found that maybee the Wireless Internet Connection will not work with Windows Store Apps? But also with cable it will not work.

    Yesterday i hat a Internet Connection by cable with a Proxy Server by my customer, this works.

    Today i tried at home with no Proxy Server:

    - Wireless,

    - Cable

    - and with my Windows Mobile Phone8

    the Internet Connection (In The Simulator and with <local computer>) works not, but i can surf with my browser?

    What is wrong?

    In My Network Propertys i see

    - a Internet Connection with <vEthernet (WIRELESS Connection)>

    - i hat no Internet Connection with <vEthernet (Internal Ethernet Port Windows Phone Emulator Internal Switch)

    Is this the problem?


    Volker Busch

    Mittwoch, 1. Mai 2013 08:33

Antworten

  • Ja, es lag an meinem GDATA Virenklient. Der hat den Desktop Modus nicht gesperrt, den IE unter WIN8 aber schon...

    Volker Busch

    • Als Antwort markiert Volker Busch Freitag, 3. Mai 2013 16:38
    Freitag, 3. Mai 2013 16:38

Alle Antworten

  • Hallo Volker,

    1. Du bist im deutschen Windows Azure Forum, also poste bitte in Deutsch.

    2. Ich sehe keinen Azure Bezug in deinem Problem. Deine Fragen solltest Du im Forum für Windows Store Apps oder Windows Phone stellen.

    3. Wenn Du möchtest kann ich dein Posting in ein anderes Forum verschieben

    Kleine Anmerkung: Ich arbeite immer mit Wireless Internet Connections. Die Auskunft von Google ist so nicht richtig.

    Schöne Grüße

    Oliver

    Mittwoch, 1. Mai 2013 14:30
    Moderator
  • Stimmt habe nun festgestellt, dass ich im IE im Desktop Mode Surfen kann, im IE von WIN8 nicht.

    Damit hatte ich nicht gerechnet, versuche nun erst mal meine Windows Installation wieder auf Vordermann zu bringen. Ist blos komisch, dass bei mir zu hause das nicht geht, beim Kunden über nen Proxy Server geht's...


    Volker Busch

    Mittwoch, 1. Mai 2013 17:36
  • Hallo Volker,

    hat sich dein Problem erledigt? Dann kann ich den Thread schließen.

    Schöne Grüße

    Oliver

    Freitag, 3. Mai 2013 16:12
    Moderator
  • Ja, es lag an meinem GDATA Virenklient. Der hat den Desktop Modus nicht gesperrt, den IE unter WIN8 aber schon...

    Volker Busch

    • Als Antwort markiert Volker Busch Freitag, 3. Mai 2013 16:38
    Freitag, 3. Mai 2013 16:38