none
XAP Installation Fehlgeschlagen RRS feed

  • Allgemeine Diskussion

  • Nachdem des MS Support mich durch 5 Abteilungen verbunden hat, konnte mir noch keiner helfen.

     

    Ich habe mich bei DreamSpark als Studen angemeldet und verifizieren lassen

    Dann bei appHub angemeldet und ein Developer Account freigeschaltet. Bestätigung per Mail ist auch schon gekommen

    Mein Windows Phone 7 mit PC und Zune verbunden.

     

    Dann zeigt ads Windows Phone Developer Registration an Phone ready. Wenn ich LiveID und Passwort eingebe Krieg ich den Fehler

    Error communicating with the developer portal. Please set the correct date and time on the phone, check the internet connection and try later

    Aber die Internetverbindung steht, Datum Zeit stimmt auch.

    Was mach ich falsch? Welche Menschenseele kann mir helfen?

     

    Danke schonmal.

     

    • Typ geändert Robert Breitenhofer Dienstag, 29. März 2011 13:39 Keine Rückmeldung des Fragenstellender
    Freitag, 18. Februar 2011 14:37

Alle Antworten

  • Hast du schon überprüft ob die Region und Spracheinstellungen auf dem PC und dem Windows Phone identisch eingestellt sind?

    Zu finden unter...

    ... Windows Vista/7: Systemsteuerung Region- und Spracheinstellungen

    ... Windows Phone 7: Einstellungen->Region & Sprache

     

    Des weiteren würde ich überprüfen ob die Zeitzone auf beiden Plattformen übereinstimmen.

    Gruß

    Rudolf

    Freitag, 18. Februar 2011 17:14
  • gute Idee, darauf bin ich jetzt nicht gekommen.

     

    steht aber alles auf deutsch deuschland, und zeitzone UTC+1 Amsterdam Berlin. auch datumsformate sind gleich.

     

    hab mir sogar extra nochmal ne neue windows live id erstellt und aktivieren lassen weil ich gelesen hab dasses nicht geht wenn die  live  id bei xbox live angemeldet ist. auch hard reset blieb ohne erfolg :(

     

    aber trotzdem danke :)

     

    hoffentlich hat noch jemand andere vorschläge ...

    Freitag, 18. Februar 2011 21:29
  • Schade, hätte ja funktionieren können :D

     

    Bei der Registrierung bei Windows Live und AppHub hast du überall auch Land "Deutschland" und falls möglich die richtige Zeitzone ausgewählt? Die Uhrzeit auf deinem PC ist mit dem Internet synchronisiert? Ist die aktuelle Uhrzeit und Datum auf dem Gerät mit deinem PC identisch?

    Gruß

    Rudolf

    Freitag, 18. Februar 2011 23:56
  • Diese Meldung hatte ich bei dem ersten Versuch immer. Einfach nochmal probieren. Entweder wird dein Phone registriert oder es kommt die korrekte Fehlermeldung, wie z. B. dass dein Account noch nicht verifizert wurde.
    Samstag, 19. Februar 2011 08:09
  • ich probier schon seit mittwoch :D

    unzählige male hardreset gemacht und versucht. auch das mit zeit automatisch /  nicht automatisch gestellt. auch im flugzeugmodus mal probiert.

     

    die uhrzeit von pc und phone untescheiden sich um wenige sekunden. auf beiden geräten ist überall deusch (deutschland) gewählt auch bei apphub.  bei windows live hab ich grad die sprache auf deutsch gestellt. Zeitzone kann man bei windowslive glaub nich wählen.

     

    eine sache kam mir etwas komisch. wenn ich ie zeit auf dem windows phone absichtlich verselle und dann auf automaisch gehe, stellt die sich nicht richtig. internet verbindung geht aber. ist das bei euch auch so?

    man, zum glück bin ich sudent, sonst hätt ich jetzt die 99$ gezahlt und nix geht^^

     

    edit:

    ich hab in paar foren gelesen, dass in C:\Windows\System32\drivers\etc die hosts datei richig beschrieben sein muss für die verbinung mit dem portal. kann eine die datei mal mit dem editor öffnen und mir die zeilen mit windows phone kopieren?

    • Bearbeitet UZone1989 Samstag, 19. Februar 2011 12:08 siehe edit
    Samstag, 19. Februar 2011 12:05
  • Hey, ich habs nochmal mit win7 32 bit versucht.

     

    da klappts komischerweise.

     

    krieg aber noch die fehlermeldung "Marketplace registration failed. return to developer portal"

     

    nun weiß ich nicht was er damit meint. Hab die AppHub aktivierung schon bekommen:

     

    "mit dieser E-Mail wird bestätigt, dass Sie App Hub Testabonnement (12 Monate) am Freitag, 18. Februar 2011 erfolgreich aktiviert haben."

     

    brauch ich noch was?

    Samstag, 19. Februar 2011 17:02
  • Hi UZone007,

    ich habe mal zu der Registrierung eines Geräte als DreamSpark-Student ein neues Thema aufgemacht.

    Hier der Link: http://social.msdn.microsoft.com/Forums/de-DE/wp7de/thread/a4386cc1-0bd8-41bb-bf20-0858cb1135e5

    Gruß

    Rudolf

    Mittwoch, 23. Februar 2011 15:23