locked
Probleme beim Laden einer Webseite

    Frage

  • Hi,

    ich habe eine Webseite erstellt und will diese auf meinem IIS (v. 5.1) local laufen lassen.

    Zum testen habe ich auch die Coding4fun! Clubseite gedownloadet, da besteht das selbe Problem.

    Wenn ich die Seite im IE7 über localhost/club/defaul.aspx starten will kommt folgende Fehlermeldung:

    Die XML-Seite kann nicht angezeigt werden

    Die XML-Eingabe kann nicht angezeigt werden, wenn Stylesheet XSL verwendet wird. Beheben Sie den Fehler und klicken Sie dann auf Aktualisieren, oder wiederholen Sie den Vorgang später.

    Ein Name beginnt mit einem ungültigen Zeichen. Fehler beim Bearbeiten der Ressource 'http://localhost/club/default.aspx'. ...

    <%@ Page Language="VB" MasterPageFile="~/MasterPage.master" Title="News" %>
    -^
    Ich suche jetzt schon seit Tagen nach einer Lösung und komme einfach nicht weiter. 
    Was mache ich falsch?
    Wäre nett wenn mir jemand ein Tipp geben könnte.
    Gruß Andi
    Montag, 15. Januar 2007 10:28

Alle Antworten

  • Hallo Andi,

    der Fehler deutet darauf hin, dass beispielsweise ein Tag nicht korrekt geschlossen wurde oder bei einem Attribut die Anführungszeichen fehlen -- XML der einen oder anderen Art also nicht wohlgeformt ist.

    Schau mal nach, ob in der Default.aspx bzw. der Masterpage hier etwas nicht korrekt eingetippt wurde. Ich kenne den Fehler auch, wenn die web.config nicht wohlgeformt ist. Kannst also auch mal dort nachsehen. Falls das alles nichts hilft, poste bitte mal den Code der Default.aspx.

    Gruß,

    Hardy

    Freitag, 23. Februar 2007 15:08