none
Update auf v2.0.0 RRS feed

  • Frage

  • Hallo Leute,

    habe ein Update auf Visual Studio 15.3.3 gemacht und ein neues Projekte ASP.NET Core-Webanwendung mit User Authentifizierung angelegt.

    Im NuGet-Paket-Manager wurden diverse Pakete mit der Version v1.1.1 bzw. v1.1.2 angelegt.
    Unter "Aktualisierung" gibt es aber 14 Pakete, welche theoretisch auf v2.0.0 upgedated werden können.

    Das funktioniert aber leider nicht.
    Wenn ich ein Paket updaten möchte, bekomme ich zB. folgende Fehlermeldung:
    "Das Paket Microsoft.AspNetCore.StaticFiles 2.0.0 ist nicht mit netcoreapp1.1 (.NETCoreApp,Version=v1.1) kompatibel"

    Wenn ich das Paket "Microsoft.NETCore.App" updaten möchte, kann ich bei der Versionsauswahl nur v1.1.2 auswählen.
    Bei den anderen Versionen steht: "Durch Projekt blockiert"

    Hat jemand eine Ahnung woran das liegen kann?

    Danke
    Paul

    Dienstag, 12. September 2017 16:18

Antworten

Alle Antworten