locked
Audiodienst deaktiviert sich häufig von alleine

    Frage

  • Guten Tag,

    seitdem ich meinen Computer habe (seit ca. einem halben Jahr) deaktiviert sich der Audiodienst häufig von alleine, so dass keine Soundausgabe möglich ist. Das Audiosymbol ist dann mit einem roten Kreuz versehen. Klicke ich darauf, erfolgt automatisch die Problembehandlung und das Problem ist behoben, d.h. die Soundausgabe ist wieder möglich. Mittlerweile nervt mich das extrem, da ich manchmal mehr als 10 mal am Tag den Audiodienst wieder aktivieren muss, bevor ich Sound hab.

    Wenn das Problem auftritt:
    - ist der Dienst „Windows Audio“ nicht gestartet, obwohl er auf automatisch steht.
    - ist der Dienst „Windows-Audio-Endpunkterstellung“ gestartet; Starttyp ebenfalls automatisch
    - wird „SystemSoundsService“ unter Aufgabenplanung ausgeführt

    Der Fehler liegt also am "Windows Audio"-Dienst, da dieser sich immer mal wieder von alleine deaktiviert. Oder gibt es noch weitere Dienst, die für das Problem verantwortlich sein könnten?

    Wenn das Problem auftritt und ich Musik mit Winamp abspielen will erscheint übrigens folgende Winamp-Meldung:
    Falscher DirectSound-Treiber. Installieren Sie den richtigen Treiber oder wählen Sie ein anderes Gerät in der Konfiguration.\Fehlercode: 88780078

    Ich kann leider überhaupt nicht nachvollziehen, wann das Problem auftritt, so dass ich auch nicht sagen kann, dass es einen Konflikt mit einem bestimmten Programm gibt. Hat vielleicht jemand eine Idee, wie ich das Problem beheben kann?

    Mein Betriebssystem ist Win 7 Home Premium.

    Viele Grüße,
    sbfy
    Montag, 27. Februar 2012 13:01

Antworten

Alle Antworten