none
Probleme mit IE 8 und www. wetter.com RRS feed

  • Frage

  • Hallo,
    ich habe seit neuestem ein kleines Problem mit dem IE 8. Immer wenn ich in der Linkleiste www.wetter.com eingebe
    erscheint die Seite www.wap.wetter.com. Bei Firefox passiert das nicht. Ein Freund von mir hat das selbe Problem.
    Kann evtl. jemand helfen.
    Dienstag, 28. Juli 2009 22:11

Antworten

  • > Creative AutoUpdate v1.40.01

    Wie vermutet, da haben wir den Übeltäter. Werde dieses Auto-Update von
    Creative los und das Problem ist weg. Man könnte das zwar auch per Hand
    aus der Registry löschen, aber vermutlich wird das Creative-Programm den
    String bald wieder einsetzen.

    Kai
    --
    Kai Schätzl, Berlin, Germany
    IE-Center: http://iefaq.info & http://winware.org


    IEFAQ: http://iefaq.info Newsgroup: microsoft.public.de.internetexplorer
    Montag, 16. November 2009 21:59
    Beantworter
  • Falls du hier noch lesen solltest, gib mal den *vollständigen* User-Agent an. Zu ermitteln hier: http://winware.org/de/
    IEFAQ: http://iefaq.info Newsgroup: microsoft.public.de.internetexplorer
    Mittwoch, 19. August 2009 13:30
    Beantworter
  • Wenn du dir einfach mal die ersten paar Zeilen dieser Seite anschaust,
    wirst du, hoppla, über eine Zeile "User-Agent" stolpern. Diese Zeile
    kopierst du hier ein. Das war's.

    Kai
    --
    Kai Schätzl, Berlin, Germany
    IE-Center: http://iefaq.info & http://winware.org


    IEFAQ: http://iefaq.info Newsgroup: microsoft.public.de.internetexplorer
    Montag, 16. November 2009 19:44
    Beantworter

Alle Antworten

  • Hallo samhotte,

    Hast Du schon versucht die Cookies zu löschen?

    Grüße,

    Robert
    Freitag, 7. August 2009 09:31
    Moderator
  • Falls du hier noch lesen solltest, gib mal den *vollständigen* User-Agent an. Zu ermitteln hier: http://winware.org/de/
    IEFAQ: http://iefaq.info Newsgroup: microsoft.public.de.internetexplorer
    Mittwoch, 19. August 2009 13:30
    Beantworter
  • Hallo samhotte,

    Haben Dir die Antworten weiter geholfen?

    Grüße,
    Robert

    Donnerstag, 20. August 2009 07:00
    Moderator
  • Hallo,
    schade das sich der Threat-Eröffner nicht mehr gemeldet hat. Ich habe allerdings auch so ein Problem mit www.freenet.de. Der iexplorer wandelt den link immer um in http://mobil.freenet.de/. Die seite http://winware.org/de/ hat mir nicht weitergeholfen, hab nicht wirklich kapiert was man dort machen soll/kann.
    Vielleicht hat ja jemand eine Lösung, bei anderen Seiten hab ich bisher keine Probleme, nur halt die freenet Seite und die besuche ich öfter mal zwecks Emailcheck.
    Gruß jack
    Montag, 16. November 2009 16:34
  • Was konkret verstehst du an meiner Antwort nicht?
    IEFAQ: http://iefaq.info Newsgroup: microsoft.public.de.internetexplorer
    Montag, 16. November 2009 18:19
    Beantworter
  • Vollständigen User Agenten angeben? das ist das erste womit ich momentan nix anfangen kann und was macht die Seite? Worauf muss ich gucken? oder muss ich dort einen dieser Test´s durchführen ? Falls es das sein sollte welchen Test muss ich dann durchführen?
    Sorry, für meine Unwissenheit.
    Gruß jack
    Montag, 16. November 2009 19:19
  • Wenn du dir einfach mal die ersten paar Zeilen dieser Seite anschaust,
    wirst du, hoppla, über eine Zeile "User-Agent" stolpern. Diese Zeile
    kopierst du hier ein. Das war's.

    Kai
    --
    Kai Schätzl, Berlin, Germany
    IE-Center: http://iefaq.info & http://winware.org


    IEFAQ: http://iefaq.info Newsgroup: microsoft.public.de.internetexplorer
    Montag, 16. November 2009 19:44
    Beantworter
  • Tja, wer lesen kann ist klar im Vorteil ;) Naja, jetzt hab ich aber.
    Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; Creative AutoUpdate v1.40.01)

    jack

    Montag, 16. November 2009 20:11
  • > Creative AutoUpdate v1.40.01

    Wie vermutet, da haben wir den Übeltäter. Werde dieses Auto-Update von
    Creative los und das Problem ist weg. Man könnte das zwar auch per Hand
    aus der Registry löschen, aber vermutlich wird das Creative-Programm den
    String bald wieder einsetzen.

    Kai
    --
    Kai Schätzl, Berlin, Germany
    IE-Center: http://iefaq.info & http://winware.org


    IEFAQ: http://iefaq.info Newsgroup: microsoft.public.de.internetexplorer
    Montag, 16. November 2009 21:59
    Beantworter
  • Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0)

    jetzt geht´s! Danke schön, da soll mal einer drauf kommen. 

    Gute Nacht ;)

    jack

    Dienstag, 17. November 2009 00:09
  • Das Problem muß mindestens bei Freenet schon ziemlich lange existieren.
    Solange sich kein Kunde über deren fehlerhafte Webprogrammierung
    beschwert, bleibt es natürlich so :-(

    Kai
    --
    Kai Schätzl, Berlin, Germany
    IE-Center: http://iefaq.info & http://winware.org


    IEFAQ: http://iefaq.info Newsgroup: microsoft.public.de.internetexplorer
    Donnerstag, 19. November 2009 11:39
    Beantworter