none
Fehler beim Start von Visual Studio 2015 RRS feed

  • Frage

  • Hallo zusammen,

    beim Start von VS 2015 bekomme ich eine Fehlermeldung und es funktioniert leider nicht mehr.

    Im Activity Monitor Log sehe ich die folgenden Fehlermeldung

    SetSite failed for package [ErrorListPackage][Es wurde(n) 1 Export(e) mit dem Vertragsnamen "Microsoft.VisualStudio.Shell.TableManager.ITableManagerProvider" erwartet, nach der Anwendung geltender Einschränkungen wurden jedoch 0 gefunden.]:{   bei Microsoft.VisualStudio.Composition.ExportProvider.GetExports(ImportDefinition importDefinition)   bei Microsoft.VisualStudio.Composition.ExportProvider.GetExports[T,TMetadataView](String contractName, ImportCardinality cardinality)   bei Microsoft.VisualStudio.Composition.ExportProvider.GetExport[T,TMetadataView](String contractName)   bei Microsoft.VisualStudio.Composition.ExportProvider.GetExport[T](String contractName)   bei Microsoft.VisualStudio.Composition.ExportProvider.GetExport[T]()   bei Microsoft.VisualStudio.Composition.ExportProvider.GetExportedValue[T]()   bei Microsoft.VisualStudio.ComponentModelHost.ComponentModel.GetService[T]()   bei Microsoft.VisualStudio.ErrorListPkg.Common.GetMefService[T]()   bei Microsoft.VisualStudio.ErrorListPkg.ErrorListPackage.Initialize()   bei Microsoft.VisualStudio.Shell.Package.Microsoft.VisualStudio.Shell.Interop.IVsPackage.SetSite(IServiceProvider sp)}

    Kann mir da jemand weiterhelfen?

    Schöne Grüße, Chris

    Donnerstag, 16. März 2017 23:15

Antworten