none
Symantec-ID fehlt noch, damit ich eine APP einreichen kann RRS feed

  • Frage

  • Hallo,

    ich habe mein Unternehmensprofil registriert und warte nun noch auf die Symantec-ID.

    Nachdem ich also keine E-Mail von Symantec gefunden habe (auch nicht im Junk Ordner) versuche ich seit Stunden irgend etwas über diese ID herauszubekommen um mein Profil aktiviert zu bekommen.

    Kann ich diese ID erneut anfordern?

    Wie komme ich nun weiter um meine App einreichen zu können?

    Kann mein Konto gelöscht werden und ich lege ein neues an?

    Danke für jede Unterstützung.

    Manfred Büttner

    Montag, 9. Februar 2015 15:26

Antworten

  • Hat sich gerade erledigt. Bestätigungsmail durch Symantec erhalten, nachdem MS Support dies nochmal aktivierte.

    Schade, dass seitens Symantec diesbezüglich nicht mal eine Auskunft erteilt werden kann.

    Ich hoffe, dass das Konto dann in einigen Tagen aktiv geschaltet wird.

    Danke für die Beteiligung :-)

    Grüße Manfred.

      
    • Bearbeitet M. Buettner Montag, 9. Februar 2015 21:28
    • Als Antwort markiert M. Buettner Dienstag, 10. Februar 2015 07:57
    Montag, 9. Februar 2015 21:23

Alle Antworten

  • Hallo,

    was hat die Symantec-ID jetzt im wesentlichen mit dem Windows Phone-Developer-Forum zu tun?

    Vielleicht wendest du dich da besser an Symantec?


    © 2015 Thomas Roskop

    Germany // Deutschland

    Montag, 9. Februar 2015 15:36
  • Hallo,

    wenn ich Validation of company accounts so lese, ist eine "gültige Telefonnummer" notwendig... War die angegeben, ist jemand dort erreichbar?

    Wenn der Schritt erfolgreich war, so wäre (nach 24 Stunden) der Symantec Support zu kontaktieren, siehe "Additional Help" am Ende.

    Gruß Elmar

    Montag, 9. Februar 2015 15:58
  • die Telefonnummer passt.

    Das ist mir ebenfalls bekannt :-)

    https://msdn.microsoft.com/de-de/library/windows/apps/jj244361(v=vs.105).aspx

    SIEHE:

    Wenn Sie sich erfolgreich registriert aber innerhalb von 24 Stunden noch keine E-Mail von Symantec erhalten haben, sehen Sie zunächst in Ihren Junk-E-Mail-Ordnern nach, und suchen Sie eine E-Mail von Symantec. Wenden Sie sich danach direkt an den Symantec-Support.

    Das Problem: Rufe ich bei Symantec an, weiß keiner um was es geht...  Ich habe auch hier schon eine E-Mail an den Symantec Support gesendet, nachdem ich seit Stunden versuche jemanden zu erreichen...

    Bei Microsoft: Für diese Developer Seite gibt es keinen Telefon Support... also versuche ich es über die Community.

    Deshalb die Frage, ob ich das Profil ggf. löschen lassen kann und neu einrichten oder ob es sonst einen Weg gibt den Verifizierungsvorgang zu wiederholen...

    Danke.

    Manfred Büttner

    Montag, 9. Februar 2015 16:29
  • Hallo Manfred,

    ich habe die englische Seite gewählt wegen möglicher besserer Aktualität.

    Es tut mir leid, aber ich wüsste nicht, was wir (als Community) dabei tun können...

    Evtl. probiere es im US Forum, denn da dürfte man eher Kontakt (wie MS-Mitarbeiter) kriegen. Anscheinend sind ähnliche Probleme nicht neu - z. B. etwas ähnliches (aus 2012/3): Update the approver email

    Gruß Elmar

    Montag, 9. Februar 2015 18:47
  • Hat sich gerade erledigt. Bestätigungsmail durch Symantec erhalten, nachdem MS Support dies nochmal aktivierte.

    Schade, dass seitens Symantec diesbezüglich nicht mal eine Auskunft erteilt werden kann.

    Ich hoffe, dass das Konto dann in einigen Tagen aktiv geschaltet wird.

    Danke für die Beteiligung :-)

    Grüße Manfred.

      
    • Bearbeitet M. Buettner Montag, 9. Februar 2015 21:28
    • Als Antwort markiert M. Buettner Dienstag, 10. Februar 2015 07:57
    Montag, 9. Februar 2015 21:23