locked
Bei Windows 7 ist die Soundwiedergabe nur über externe Lautsprecher möglich

    Allgemeine Diskussion

  • Hallo zusammen,

    Ich habe ein großes Problem mit meinem neuen Laptop und hoffe sehr, dass ihr mir weiterhelfen könnt!

    Es handelt sich um einen Lenovo G 650 mit einem Pentium i3 Prozessor. Installiert habe ich hierauf Windows 7. Leider habe ich ein seltsames Problem: Ich höre über die internen Lautsprecher keinen Ton. Wenn ich einen Kopfhörer an die Buchse anschließe, dann höre ich ganz normalen Ton dauerhaft. Nach entfernen des Kopfhörers kann ich für ca. 1 Sekunde Ton hören, der dann direkt wieder weg ist. Ich habe schon etliche Foren gewälzt, die Treiber neu installiert, alle verfügbaren Updates von Windows heruntergeladen und auch die Datei auf der Herstellerseite (http://consumersupport.lenovo.com/ot/en/driversdownloads/Drivers_Show_2511.html). Auch das .NET Framework 4.0 habe ich installiert und die Treiber neu aufgespielt - alles brachte keine Abhilfe. Ich hoffe Sie können mir hierbei weiterhelfen.

    Vielen Dank schon mal im Voraus,

     

    freundliche Grüße Verzweiflung123

    Freitag, 10. September 2010 09:06

Alle Antworten

  • Es handelt sich um einen Lenovo G 650 mit einem Pentium i3 Prozessor.
    Installiert habe ich hierauf Windows 7. Leider habe ich ein seltsames
    Problem: Ich höre über die internen Lautsprecher keinen Ton. Wenn ich
    einen Kopfhörer an die Buchse anschließe, dann höre ich ganz normalen
    Ton dauerhaft. Nach entfernen des Kopfhörers kann ich für ca. 1
    Sekunde Ton hören, der dann direkt wieder weg ist.

    Boote mal ein Linux-System (Ubuntu, Knoppix oder sonstwas) von einer DVD.
    Gibt es da das gleiche Problem?
    Wenn ja, sind möglichweise die Schaltkontakte in der Kopfhörerbuchse defekt.


    Gruß
    Ralf

    Freitag, 10. September 2010 09:40
  • Hey Ralf,

     

    danke für den Tipp!

     

    Habe nun mit Ubuntu gebootet. Dort höre ich dann den Ton auch nur mit Kopfhörer, aber bei rausziehen des Steckers höre ich nicht kurzzeitig noch Ton über die internen Lautsprecher...

     

    Scheint als müsste ich mich doch direkt an den Händler wenden - ist nur so ärgerlich bei einem nagelneuen Notebook :-( Oder hat noch Jemand eine Idee für mich?

    Samstag, 11. September 2010 10:39
  • danke für den Tipp!

    bitte :-)

    Scheint als müsste ich mich doch direkt an den Händler wenden

    ja

    ist nur so ärgerlich bei einem nagelneuen Notebook :-(

    Besser, als 1 Tag nach Ablauf der Garantiezeit ;-)


    Gruß
    Ralf

    Samstag, 11. September 2010 11:19
  • Hallo - nochmal ich...

     

    da sich der Support noch nicht bei mir gemeldet hat: Ich habe nun weiter hin und her probiert. Wenn ich nun MP3s abspielen will, so höre ich genau die erste Sekunde - danach ist es dann aber auch vorbei. Den Kopfhörer habe ich da nicht eingesteckt gehabt. Klicke ich direkt eine andere MP3 an, so höre ich auch wiederum für eine Sekunde Ton - daher habe ich wirklich einfach die Vermutung, dass es nicht an dem Anschluss liegt, sondern vielleicht an der Software. Leider nur bekommt man als Endkunde keine Treiber von denen direkt - und die vom Hersteller (Conexant Conexant CX20671 SmartAudio HD
     oder Conexant Cocoa II HD Audio - "funktionieren" beide irgendwie bzw. so wie oben beschrieben) bringen nichts. Habe nun auch den für WIN XP ausprobiert - das klappte gar nicht.

     

    Ich hoffe sehr, dass noch Jemand eine Idee oder Hilfe für mich hat...

    Montag, 13. September 2010 21:14
  • Hallo Verzweiflung123,
     
    Vielen Dank für Deine Frage und Beitrag!

    Bitte habe Verständnis dafür, dass wir uns hier in einem Software-Entwickler-Forum von
    MSDN Online, dem Microsoft Developer Network, befinden. 
    Deine Frage betrifft ein Thema das am besten und schnellsten in den
    Microsoft Answers Foren betreut werden kann, da Deine Frage nicht entwicklerspezifisch ist.

    Bitte folge den unten stehenden Link, um Deine Frage in der Microsoft Answers Community erneut zu stellen.
     
    Microsoft Answers Forum für Deine Anfrage: http://social.answers.microsoft.com/Forums/de-DE/newthread?forum=w7musicde (Windows 7 Foren à Musik und Sound)

    Eine Übersicht über alle verfügbaren Microsoft Foren findest Du unter http://www.microsoft.de/Community/Foren 

    Ich danke Dir für Dein Verständnis!

    Viele Grüße,
    Robert

    Donnerstag, 16. September 2010 13:31
    Besitzer