none
CRM Online Outlook 2010 --> kann Datensätze nicht zum Bearbeiten öffnen

    Frage

  • Hallo zusammen,

    wir haben einen neuen Rechnern mit Windows 7 Office 2010 (64bit) installiert und den Connect zu einer CRM Online (CRM 2015) Umgebung erfolgreich aufgebaut.

    Alle Entitäten werden angezeigt, aber kein Datensatz aus der Listenansicht (z.B. Accounts und Contacts) lässt sich zum Bearbeiten öffnen. Die Anzeige "Datensatz wird geladen" erscheint ganz kurz und dann passiert nichts mehr.

    Der User mit dem wir das versucht haben ist "Systemadministrator" - also an den Sicherheitsrollen kann es m.E. nicht liegen.

    Wer hat eine Idee, woran das liegen kann?

    Gruß


    Ferdinand


    Mittwoch, 11. März 2015 15:40

Antworten

  • Hallo Michael, Hallo zusammen,

    inzwischen konnten wir das Problem eingrenzen und werden es beheben können.

    Ursache: Über die Protokollierung mit fiddler (http://www.telerik.com/fiddler) konnten wir dokumentieren, dass der PROXY das öffnen der Formulare zum bearbeiten abgelehnt hat. Im IE wird das anderweitig gekapselt und tritt dort insofern nicht auf.

    Wir werden nun entweder die notwendigen Aufrufe in die Whitelist des PROXY mit aufnehmen oder die

    CrmClient{14B13B7A-CA08-40bd-AC60-8C45367E807C}.config

    gem. folgendem KB Artikel (https://mbs2.microsoft.com/Knowledgebase/KBDisplay.aspx?scid=kb;en-us;2664157) anpassen. Damit sollte es dann behoben sein. Danke und Gruß Ferdinand

    Dienstag, 17. März 2015 08:33

Alle Antworten