none
VS Community Setup startet nicht - Auch andere VS Setups RRS feed

  • Frage

  • Hallo,

    Da bei mir gestern die Lizens von VS 2013 abgelaufen ist.

    Wollte ich mir Community herunterladen, das Setup startet da aber nicht. 

    Dann wollte ich mir als Test VS Code herunterladen, das ging auch nicht.

    Bei den beiden stand dass das Programm keine Reaktion mehr hatte oder ähnliches. Also abgestürzt ist.

    Kann mir jemand da helfen?

    Vielen Dank im Voraus:)


    Mein Blog: schuayb.wordpress.com

    Sonntag, 26. Juli 2015 08:16

Antworten

Alle Antworten

  • Hallo,

    zuerst einmal: Welches Setzp verwendest du denn jetzt? Versuche es mal hiermit: https://www.visualstudio.com/downloads/download-visual-studio-vs

    Starte es als Administrator (per Rechtsclick) und installiere es.

    Wenn es wieder abstürtzt, melde dich mit folgenden Informationen:

    • Wann ungefähr passiert es (während den Eingaben am Anfang, während der Installation? Was steht da, was gerade installiert wird etc.)
    • Welches System verwendest du (Windows 7/8/8.1/10)?
    • Hast du die alte VS Version schon deinstalliert?
    • Schau mal im %temp%-Ordner (einfach %temp% im Explorer eintippen): Dort solten eigentlich Log-Dateiein sein. Such mal raus, ob diese Fehler protokolliert haben. Wenn ja, welche?

    Viel Glück!


    © 2015 Thomas Roskop
    Germany //  Deutschland

    Sonntag, 26. Juli 2015 08:45
  • Ok, werde ich machen.:D

    Mein Blog: schuayb.wordpress.com

    Sonntag, 26. Juli 2015 08:57
  • Ok, 

    Ich habe mir VS Community jetzt nochmal heruntergeladen und es als Administrator ausgeführt:

    1. Es passiert während man diesen Rechteck mit VS 2013 oder so kommt. Also ich meine die Begrüßung.

    2. Ich verwende noch das unfertige Windows 10 Build 10041.

    3. Ich kann es nicht mehr deinstallieren weil alle Setups doch nicht mehr funktionieren und wenn habe ich es leider Deinstalliert

    4. Ich habe in den Ordner %temp% gesucht aber da sind nur DLL Dateien rausgekommen nachdem ich da nach VS gesucht habe.

    Kann mir jemand da helfen?

    Danke


    Mein Blog: schuayb.wordpress.com

    Sonntag, 26. Juli 2015 13:45
  • Update doch dein Windows 10 erst einmal - geht wirklich schnell und das könnte helfen.

    PS: Du kannst nicht nach VS suchen, such mal nach *.log-Dateien im %temp%-Ordner.


    © 2015 Thomas Roskop
    Germany //  Deutschland

    Sonntag, 26. Juli 2015 17:34