none
.NET Framework 3,5 RRS feed

  • Frage

  • Hallo,

    ich habe folgendes Problem: Ich möchte ein Programm installieren, dass für die Installation .NET Framework 3.5 benötigt und bekomme immer wieder die Fehlermeldung, dass es auf meinen Computer nicht vorhanden ist. Ich habe aber Windows 7 Home Premium 64-Bit, die Version 3.5 sollte doch bei mir integriert sein, da standardmäßig die Version 4.0 läuft... was kann ich tun? Danke für eure Antworten!

    Sonntag, 28. Juli 2013 10:46

Antworten

  • Hallo, .NET 2 und 3 werden mit dem 3.5er installiert, das .NET 4 und 4.5er allerdings sind extra "Systeme". Gehe mal ins Startmenü und suche nach "Windows Features aktivieren oder deaktivieren". Dort kannst du dann einen Haken für .NET 3.5 setzen, nach einem Klick auf OK, wird es installiert.

    <Code-13/>- Koopakiller [kuːpakɪllɐ] (Tom Lambert)
    Webseite | Code Beispiele | Facebook | Twitter | Snippets   C# ↔ VB.NET Konverter
    Markiert bitte beantwortende Posts als Antwort und bewertet Beiträge. Danke.

    Sonntag, 28. Juli 2013 10:53
    Moderator

Alle Antworten