none
vergleich und autofilter - Excel 2003 RRS feed

  • Frage

  • Hallo!

    Ich habe folgende Formel:

    =WENN(ZÄHLENWENN('Blatt1'!$B:$B;$C11)=0;"";"doppelt")

    Diese vergleicht ja die Zelle C11 mit der Spalte B auf Blatt. Falls der Eintrag aus C11 in der Spalte B auf Blatt1 gefunden wurde, schreibt es in diese Zelle "doppelt" rein.
    Jetzt habe ich das Problem, dass ich gern auf Blatt 1 einen Autofilter setzen möchte. Jetzt suche ich nach einer erweiterung der o.g. Formel, welche jetzt nur die verbliebenen Werte des Autofilters auf Blatt1 beachtet. Ich denke hier muss irgendwie das TEILERGEBNIS mit einer 10x Funktion eingebaut werden. Nur wie?

    Vielen Dank!
    Donnerstag, 27. Januar 2011 13:09

Alle Antworten