none
MS Access Bericht Gebundenes Objektfeld mit XLS und DOC Inhalt wird nicht mehr dargestellt

    Frage

  • Hallo zusammen,

    ich habe in einer Tabelle ein Feld mit dem Typ OLE-Objekt, in welchem ich verschiedene Office Dokumente wie Excel, Word und auch PDFs ablege. Diese werden dann in einem Bericht mit einem gebundenen Objektfeld dargestellt. Ich verwende das Tool schon mehrere Jahre - alles prima, jedoch seit wenigen Tagen wird beim Bericht nach dem Einbinden neuer Dokumente nur noch ein weißer Inhalt dargestellt.

    Komischerweise funktioniert der Bericht bei alten Dokumenten einwandfrei. Auch wenn ich die alten Dokumente direkt in der Tabelle mit Strg+C und Strg+V in einen neuen Datensatz kopiere, werden diese wie gewohnt dargestellt. Sobald ich jedoch neue Dokumente (beispielsweise direkt vom Datei Explorer hineinkopiere) oder auch bestehende (also funktionierende) Dokumente aus der Tabelle heraus öffne und dann neu speichere beispielsweise auf C:\ und von dort wieder in die Tabelle kopiere, dann wird nur noch ein weißer Inhalt dargestellt.

    Ich habe schon alles ausprobiert und habe festgestellt, dass beim Ändern des Gebundenen Objektfeldes im Bericht bei der Größenanpassung auf Dehnen gehe, dass dann alle Inhalte dargestellt werden - halt nur komplett verzerrt und nicht brauchbar. Bei den anderen Einstellungen wie Abschneiden, Zoomen usw. wird wieder nur der weiße Inhalt dargestellt (gewünscht wäre abschneiden).

    Super ärgerlich, vor allem, weil ohne diese Funktion das ganze Tool (mehrere tausend Stunden) nicht mehr zu gebrauchen ist und das 10 Berater von mir verwenden.

    Ich bin ratlos oder doch eher verzweifelt und bin über eure Hilfe sehr dankbar!

    Mittwoch, 2. August 2017 05:53

Alle Antworten