none
Komisches Problem mit Währungsfeld nach Migration von 3.0 auf 4.0 RRS feed

  • Frage

  • Wir haben ein System von CRM 3.0 auf 4.0 migriert.

    nun passiert bei einem Eintrag in ein Währungsfeld folgendes:
    Ich gebe 100 ein.
    Nach Veralssen des Feldes steht da 100.00
    Nach jedem Speichern des Datensatze wird der Wert mit 1000 multipliziert.

    Das passiert in jedem Währungsfeld egal welcher Entität.

    Wer kann uns da helfen?

    Danke,

    Reinhold

    Dienstag, 17. August 2010 12:46

Antworten

  • Ich würde mal in den Persönlichen Optionen unter Format - Währung schauen, ob hier die korrekten Einstellungen gesetzt sind. Ggfs. wurde beim Upgrade die Formatoption falsch vorgegeben.
    Gruß Carsten Groth http://carstengroth.spaces.live.com
    • Als Antwort markiert RBecker Dienstag, 17. August 2010 13:57
    Dienstag, 17. August 2010 13:06
  • Hallo Reinhold,

    da hat Carsten recht. In den persönlichen Einstellungen wirst du im Format ein falsches Dezimaltrennzeichen finden. Ersewtze den Punkt durch ein Komma, und es wird funktionieren.


    Viele Grüße

    Michael Sulz
    MVP für Microsoft Dynamics CRM
    • Als Antwort markiert Michael Sulz Freitag, 21. Juni 2013 05:59
    Dienstag, 17. August 2010 13:49

Alle Antworten

  • Ich würde mal in den Persönlichen Optionen unter Format - Währung schauen, ob hier die korrekten Einstellungen gesetzt sind. Ggfs. wurde beim Upgrade die Formatoption falsch vorgegeben.
    Gruß Carsten Groth http://carstengroth.spaces.live.com
    • Als Antwort markiert RBecker Dienstag, 17. August 2010 13:57
    Dienstag, 17. August 2010 13:06
  • Hallo Reinhold,

    da hat Carsten recht. In den persönlichen Einstellungen wirst du im Format ein falsches Dezimaltrennzeichen finden. Ersewtze den Punkt durch ein Komma, und es wird funktionieren.


    Viele Grüße

    Michael Sulz
    MVP für Microsoft Dynamics CRM
    • Als Antwort markiert Michael Sulz Freitag, 21. Juni 2013 05:59
    Dienstag, 17. August 2010 13:49
  • Hallo Leute,

    ihr habt recht.

    Arbeitsbereich anpassen/Formate/Anpassen/Dezimaltrennzeichen auf Komma stellen.

     

    Danke für die Hinweise,

    Reinhold

    Dienstag, 17. August 2010 13:57