none
Azure Multi Factor Authentication Server cached zweiten Faktor

    Frage

  • Hallo zusammen,

    ich richte zurzeit einen Azure Multi Factor Authentication Server ein, der lokale Dienste mit zweitem Faktor schützen soll. Bei der Authentifizierung an einer IIS Webseite fällt auf, dass der zweite Faktor nicht bei jeder Authentifizierung abgefragt wird. Es sieht so aus als würde der zweite Faktor des Benutzers gecached und erst nach einer gewissen Zeit wieder abgefragt werden. Leider ist mir keine Stelle im MFA Server bekannt, an der ich einen Cache einrichten kann.

    Hat jemand dazu eine Idee?

    Danke und Gruß

    Thomas

    Mittwoch, 22. Juni 2016 14:15

Antworten

  • Hallo Thomas,

    Die Cacheaufbewahrungsdauer kannst Du im MFA-Verwaltungsportal unter Zwischenspeichern -> Zwischenspeicherung konfigurieren -> Neuer Cache anpassen. Siehe dazu:
    Konfigurieren von Azure Multi-Factor Authentication (Zwischenspeichern in Azure Multi-Factor Authentication)

    Gruß,
    Dimitar


    Bitte haben Sie Verständnis dafür, dass im Rahmen dieses Forums, welches auf dem Community-Prinzip „IT-Pros helfen IT-Pros“ beruht, kein technischer Support geleistet werden kann oder sonst welche garantierten Maßnahmen seitens Microsoft zugesichert werden können.

    Donnerstag, 23. Juni 2016 14:06
    Moderator

Alle Antworten

  • Hallo Thomas,

    Die Cacheaufbewahrungsdauer kannst Du im MFA-Verwaltungsportal unter Zwischenspeichern -> Zwischenspeicherung konfigurieren -> Neuer Cache anpassen. Siehe dazu:
    Konfigurieren von Azure Multi-Factor Authentication (Zwischenspeichern in Azure Multi-Factor Authentication)

    Gruß,
    Dimitar


    Bitte haben Sie Verständnis dafür, dass im Rahmen dieses Forums, welches auf dem Community-Prinzip „IT-Pros helfen IT-Pros“ beruht, kein technischer Support geleistet werden kann oder sonst welche garantierten Maßnahmen seitens Microsoft zugesichert werden können.

    Donnerstag, 23. Juni 2016 14:06
    Moderator
  • Hallo Dimitar,

    vielen Dank für Deine Antwort.

    Bezieht sich die genannte Einstellung nicht nur auf die Office 365 Dienste? Mir geht es primär um den OnPremise MFA Server.

    Viele Grüße

    Thomas

    Donnerstag, 30. Juni 2016 14:38
  • Hallo Dimitar,

    die Einstellung bezieht sich tatsächlich auf den MFA Server.

    Vielen Dank für die Hilfe.

    Gruß

    Thomas

    Dienstag, 5. Juli 2016 08:40