none
Postings tauchen nicht auf

    Frage

  • Hallo,

    ich hab da mal 'ne rethorische Frage: Warum werden in letzter Zeit häufiger Postings nicht angezeigt?

    Öffne ich aus einer Mailbenachrchtigung den Thread im Browser, ist dort die Antwort eines Posters (TE) nicht vorhanden, die aber in der erhaltenen Mail steht. Weder in der Einzelansicht des Threads noch in der Übersicht aller Threads ist die Antwort zu finden.

    Antworte ich selbst auf einen anderen Thread, ist die Antwort ebenfalls weder in der Übersicht aller Threads noch in der Thread-Einzelansicht zu finden. Erst, wenn man die Ansicht auf das den Thread enthaltende Forum einschränkt, taucht dann auch das Posting auf.

    Also nur so zur Info, falls sich jemand wundert, wenn er eine Anwortbenachrichtigung erhalten hat oder im Kopf eines Threads steht "Letzte Antwort von ...", die dann nicht zu sehen ist.

    Gruß
    Heiko

    Mittwoch, 23. September 2015 14:00

Alle Antworten

  • Hallo Heiko,

    ist mir heute nur einmal aufgefallen, aber ich bin in letzter Zeit auch nicht mehr viel den Foren unterwegs.

    Ähnliches ist aber früher vorgekommen und resultierte dann auf einem "Schluckauf" des dahinter liegenden Systems. Das Ganze verschwindet i. a. mehr oder weniger schnell, wenn die Verantwortlichen, das System neustarten oder den (frisch eingebauten) Fehler behoben haben.

    Willst Du die Moderatoren darauf aufmerksam machen, solltest Du es (in englisch) über das Reportabug Forum tun, wo sich bereits ein Thread dazu findet.

    Gruß Elmar

    Mittwoch, 23. September 2015 14:33
  • Hallo,

    ich kann das nur bestätigen. Das Forum funktioniert letzte Zeit nicht ganz stabil. Es ist  manchmal so:  in der Übersichtliste wird es  angezeigt, dass es  in einem Thread geantwortet wurde. Wenn man den Thread öffnet, erscheint den neuen Beitrag nicht.

     Grüße

    Mittwoch, 23. September 2015 14:48
  • Danke für die Info Elmar. Hoffen wir, dass das Problem nicht zunimmt und es behoben werden kann.

    Gruß
    Heiko

    Mittwoch, 23. September 2015 14:58
  • Scheint mir am Caching/Lebensdauer zu liegen, wenn man ein Post aufruft, das man schon mal eingesehen hat, sieht man die alte Version: Mit einem erzwungenen Refresh über Shift+F5 wird die Seite neu geladen und meistens sieht man dann die neuen Posts.

    Olaf Helper

    [ Blog] [ Xing] [ MVP]

    Donnerstag, 24. September 2015 07:11