none
Outlook 2010 verlangt ständig auf´s neue eine Authentifizierung und bricht die Verbindung zum Exchange 2010 ab RRS feed

  • Frage

  • Hallo wir haben da ein lästiges Problem und brauchen dringend Hilfe. Wir benutzen SBS 2008 mit Office 2010, Clients laufen auf Windows7 und Win XP, Updates sind alle durchgezogen, zum Abholen der Emails verwenden wir Fletchmail (was gut und zuverlässig funktioniert), Outlook 2010 verlangt nun ständig auf´s neue eine Authentifizierung und bricht die Verbindung zum Exchange 2010 ab. Ein einfacher Klick auf das Anmeldefenster (ohne eingabe der Anmeldedaten) reicht aber dann wieder aus um die Authentifizierung und die Verbindung zum Exchange wieder neu aufzubauen. Dann holt Outlook auch die Mails ab und funzt für ein paar Minuten einwandfrei bis das Spiel wieder von vorne losgeht. Jetzt kann man sagen was will er denn wenns funzt? Es sind die Anwenderlein die diese Erscheinungen verunsichert und bei der tgl Verrichtung ihres Jobs behindert. Gegoogelt haben wir auch schon - logisch - das Problem gibt es offensichtlich häufig aber keine vernünftig erscheinende Lösung. Wer weiß wie empfindlich Outlook und Exchange reagieren können gibt mir bestimmt Recht wenn ich hier keine Haudrauf-Versuchsreihe starten will. Daher bitten wir hier irgendeinen Wissenden um Hilfe.

    • Bearbeitet HeiFini Montag, 7. November 2011 05:42
    Montag, 7. November 2011 05:36

Antworten

  • Hallo HeiFini,

    Ich wurde zweite die Lösung versuchen, die in diesem Artikel beschrieben ist:

    Outlook 2007 Credential Prompts in Small Business Server 2008

    [Quote]

    As another option, you may log on to the SBS 2008 Server and run the following command from an elevated command prompt:

    %windir%\System32\inetsrv\appcmd.exe set config -section:windowsAuthentication /useKernelMode:false

    [/Quote]

     

    Viele Grüße,

    Bogdan


    Ich bin gerne bei den Foren. Es kommt von Herzen. Es wird aber keine implizite oder sonstige Garantie für die geposteten Antworte / Informationen gewährt. Hier auch die Forenregeln.
    Montag, 7. November 2011 09:21

Alle Antworten

  • Hallo HeiFini,

    Ich wurde zweite die Lösung versuchen, die in diesem Artikel beschrieben ist:

    Outlook 2007 Credential Prompts in Small Business Server 2008

    [Quote]

    As another option, you may log on to the SBS 2008 Server and run the following command from an elevated command prompt:

    %windir%\System32\inetsrv\appcmd.exe set config -section:windowsAuthentication /useKernelMode:false

    [/Quote]

     

    Viele Grüße,

    Bogdan


    Ich bin gerne bei den Foren. Es kommt von Herzen. Es wird aber keine implizite oder sonstige Garantie für die geposteten Antworte / Informationen gewährt. Hier auch die Forenregeln.
    Montag, 7. November 2011 09:21
  • Hallo Bogdan,

    vielen Dank für Deine schnelle Antwort. Ich werde wenn es nötig werden sollte deine 2. Lösung versuchen.

    Ich habe Heute, weil das DHCP Netzwerk total Durchgeknallt ist und nichts mehr ging, eine feste (Statische) IP an 2 PC vergeben sowie einen 2 DNS Server den Netzwerkkarten zugewiesen. Man Staune - das Netzwerk lief wieder ohne Probleme mit Gigabit und als nette Begleiterscheinung war auch das Authentifizierungsproblem weg. 3 Stunden unter Last kein Problem. Jetzt habe ich nur Bedenken wegen der Zertifikate die der Exchange vergibt. Das soll angeblich besser unter DHCP funktionieren. Doch heute kann ich endlich mal wieder ruhig Schlafen!!!

    Nochmals vielen, vielen Dank und noch eine schöne Zeit.

    Viele Grüße

    Heinz

     

    Montag, 7. November 2011 16:37