none
Schnellbausteine funktionieren nicht RRS feed

  • Frage

  • Hallo,

    ich habe im Outlook einen Schnellbaustein "VGC" erstellt, daraus soll dann:

    Viele Grüße
    Christian

    werden.
    Wenn ich nun in der Email den Test VGC ein gebe, sollte daraus doch eigentlich der Text eingefügt werden, doch das funktioniert nicht.

    Muss man hierfür noch irgendwo etwas einstellen?

    Danke

    Gruß
    Christian

    Dienstag, 14. August 2012 07:42

Antworten

  • Hallo Christian,

    mit F3 klappts, doch mit Enter nicht... :-(

    bei 3 Buchstaben hat das noch nie geklappt. Der Name des Schnellbausteins muss aus mindestens 4 Zeichen bestehen, damit der AutoVervollständigen- bzw. AutoAusfüllen-Vorschlag erscheint, den man per Eingabetaste akzeptieren kann.
    In Word 2007 steht diese Möglichkeit generell nicht zur Verfügung, erst wieder in Word 2010. Dort ist zusätzlich Voraussetzung, dass die Schnellbausteine in der Normal.dotm (oder einer anderen eigenen .dotx/.dotm) hinterlegt und dem Katalog "AutoText" zugeordnet sind. Und es muss in den Word-Optionen unter "Erweitert | Bearbeitungsoptionen" die Option "AutoAusfüllen-Vorschläge anzeigen" aktiviert sein.

    Du sprichst von Outlook. Leider kann ich nicht erkennen, welche Version du nutzt. Aber wie von Viktor erwähnt, muss der Eintrag dem AutoText-Katalog zugeordnet sein - und der Name aus mindestens 4 Zeichen bestehen.
    (Warum nutzt du dafür keine Signatur? AutoKorrektur wäre auch möglich, aber mit Vorsicht zu genießen.)


    Viele Grüße
    Lisa [MS MVP Word]

    Dienstag, 21. August 2012 18:43

Alle Antworten

  • Hallo Christian,

    manchmal funktioniert die automatische Erkennung der Schnellbausteine nicht. Versuch mal ob Du die Ersetzung mit der Taste F3 manuell erzwingen kannst um zu sehen ob die Ersetzung den überhaupt funktioniert?

    Gruß

    Viktor

    Dienstag, 14. August 2012 07:59
  • Hallo Viktor,

    mit F3 klappts, doch mit Enter nicht... :-(


    Danke Gruß Christian

    Montag, 20. August 2012 10:51
  • Hallo Christian,

    ich habe noch mal die Sache untersucht, weil es mich eigentlich auch schon des öfteren gestört hat, dass ich das keine Gesetzmässigkeit entdecken konnte, wann Enter klappt und wann nicht. Da ja der Outlook-Editor ein integriertes Word ist habe ich das Ganze mal unter Word ausprobiert. Sollte aber dann auch in Outlook funktionieren.

    Unter Einfügen->Schnellbausteine (Text) Siehst Du wahrscheinlich deinen Schnellbaustein unter Auto Text. Wenn Du mit der rechten Maustaste das Kontextmenü öffnest und "Eigenschaften bearbeiten..." wählst, erscheint der Dialog "Baustein ändern" im Bereich Kategorie steht wahrscheinlich "AutoText". Kategorie in "Schnellbausteine" ändern und speichern. Danach sollte der Schnellbaustein auch mit Enter klappen. Bei mir ist es zumindest so.

    Viel Erfolg

    Viktor

    Dienstag, 21. August 2012 12:17
  • Hallo Christian,

    mit F3 klappts, doch mit Enter nicht... :-(

    bei 3 Buchstaben hat das noch nie geklappt. Der Name des Schnellbausteins muss aus mindestens 4 Zeichen bestehen, damit der AutoVervollständigen- bzw. AutoAusfüllen-Vorschlag erscheint, den man per Eingabetaste akzeptieren kann.
    In Word 2007 steht diese Möglichkeit generell nicht zur Verfügung, erst wieder in Word 2010. Dort ist zusätzlich Voraussetzung, dass die Schnellbausteine in der Normal.dotm (oder einer anderen eigenen .dotx/.dotm) hinterlegt und dem Katalog "AutoText" zugeordnet sind. Und es muss in den Word-Optionen unter "Erweitert | Bearbeitungsoptionen" die Option "AutoAusfüllen-Vorschläge anzeigen" aktiviert sein.

    Du sprichst von Outlook. Leider kann ich nicht erkennen, welche Version du nutzt. Aber wie von Viktor erwähnt, muss der Eintrag dem AutoText-Katalog zugeordnet sein - und der Name aus mindestens 4 Zeichen bestehen.
    (Warum nutzt du dafür keine Signatur? AutoKorrektur wäre auch möglich, aber mit Vorsicht zu genießen.)


    Viele Grüße
    Lisa [MS MVP Word]

    Dienstag, 21. August 2012 18:43
  • Hallo Lisa,

    OK an den 4 Buchstaben liegt es!

    Wenn ich midestens 4 Buchstaben nehme, dann klappt's...


    Danke Gruß Christian

    Mittwoch, 22. August 2012 05:33