none
CRM4: Mindestens ein Setupbenutzer muss zugeordnet werden, damit die Organisation importiert werden kann. RRS feed

  • Frage

  • Hallo Zusammen!

    Irgendwie habe ich Gift an den Fingern.

    Nachdem ich nun mein Problem mit dem manuellen Usermapping beim CRM-Umzug auf ein neues System dadurch umgehen wowllte, dass ich die automatisch Zuordnung wählte, moniert der Bereitstellungsassistent, ich hätte keinen Setupbenutzer zugeordnet.

    Das "alte" System läuft noch. Ich kann also prima nachsehen und evtl. dort auch noch vor der nächsten DB-Sicherung Anpassungen vornehmen

    Nun meine Frage: Wie finde ich heraus. welches der Setupuser ist. Denn alle meine 17 User im CRM werden bei Umzugsversuch auch auf dem neuen System beim automatischen Usermapping richtig angezeigt und haben dann auch ein Pendant im AD.

    Danke im Voraus... J.Kontny

     

     

    Dienstag, 3. August 2010 08:55

Alle Antworten

  • Der Setup-User ist berechtigt, den Bereitstellungsassistenten aufzurufen und verfügt über die Sicherheitsrolle "Systemadministrator". Ggfs. einfach einen weiteren CRM Administrator für den Bereitstellungsassistenten hinzufügen und schon ist die Fehlermeldung passé.
    Gruß Carsten Groth http://carstengroth.spaces.live.com
    Dienstag, 3. August 2010 09:00
  • Hmmm, ich kriegs nicht hin...

    Ich habe im "Altsystem"habe zwei User, die die Administratorrolle besitzen. Einer heißt admin, ist im alten AD dem "administrator" zugeordnet und hat in den UserEigenschaften unter "Informationen zu Clientzugriffslizenzen" "Administrator drin stehen.

    Der zweite User bin ich. Ich habe zwar auch die Adminstratorrolle, allerdings bei den Clientzugriffslizenzen steht bei mir Vollzugriff.

    Was seltsam ist, wenn ich die user nach Usern mit administrativem Zugriff filtern lasse, erscheint nur der "admin", nicht ich.

     

    In beiden Systemen (alt und neu) sind im Bereitstellungsmanager beide AD-Accounts (administrator und "ich") als Bereitstellungsadmins hinterlegt.

    Soll ich jetzt trotzdem einfach einen weiteren User anlegen und zum CRM-Admin und Bereitstellungsadmin machen?

    Oder kann ich etwas anderes tun?

    Danke im Voraus

    Dienstag, 3. August 2010 09:59
  • So, ich habe jetzt mal einen weitern User im Altsystem angelegt, ihm die Administratorrolle zugewiesen, ihm am Altsystem im Bereitstellungsmanager zu den Bereitstellungsadmins hinzugefügt.

    Dann habe ich am Altsystem de DB gesichert.

    Am Neusystem im AD einen ensprechenden neuen User angelegt.

    Im Neusystem diesen neuen User zu den Bereitstellungsadmins hinzugefügt.

    Die DB am Neusystem zurückgesichert.

    Dann den Import am Neusystem im Bereitstellungsmanager gestartet (der neue User taucht bei den automatischen Zuordnungen auch auf).

    Und wenn ich die Benutzerzuordnung dann abnicken will, komm der verfrottet Satz (s.o.) wieder.... Hilfe!! ;-)

    Danke im Voraus.... J.Kontny

    Dienstag, 3. August 2010 10:15
  • Tja, danke, den Post hatte ich auch schon gesehen, aber mich nicht 'ran getraut.

    Aber da ich nun nochmals darauf gestoßen wurde, habe ich mich gewagt.

    Bei mir wurde das Problem dadurch gelöst, dass ich in der dbo.SystemUserBase dem User, der dort auch als Setupuser gekennzeichnet war in der Spalte AccessMode einfach statt einer 1 eine 0 eingetragen habe (alle anderen User haben dort auch eine 0).

    Der SetupUser war bei mir in der alten Organisation auch schon einmal deaktiviert (vielleicht hängt es ja damit zusammen - obwohl ich ihn vor der DB-Sicherung im Altsystem wieder aktiviert hatte...)

    Nun ja, jedenfalls fluppt unsere Migration sonst ganz gut und CRM ist seit ca. 12Uhr im Echtbetreib gewesen und niemad hat gemault...

    Danke an Euch alle!!! LG J.Kontny

     

    Dienstag, 3. August 2010 21:18