none
Barcode Free 3 of 9 - Access 2016 RRS feed

  • Frage

  • Bei gleichen Access Frontends wird auf einem Arbeitsplatzrechner der Barcode Free 3 of 9 Extended seit kurzem in einem Bericht bei vertikaler Ausrichtung des Textfeldes nicht mehr dargestellt. Hat jemand einen Tip für mich? VG Stefan

    Donnerstag, 21. Juni 2018 10:40

Antworten

  • Am 26.06.2018 schrieb accdb_2:

    Version 10.0.17134.112 - Runtime

    Das ist die Windows Build, wo ist die Build Nummer der Runtime?

    Version 10.0.17134.112 – Office 2013

    Das ist die Windows Build, wo ist die Build Nummer der Runtime?

    Version 10.0.16299.492 – Office 2016

    Das ist die Windows Build, wo ist die Build Nummer der Runtime?

    Geht nicht:

    Version 10.0.17134.112 – Office 2016  (Lenovo Thinkpad)

    Das ist die Windows Build, wo ist die Build Nummer der Runtime? Leg
    doch auf dem Lenovo einen neuen Benutzer an, funktioniert es damit?

    Servus
    Winfried


    Community Forums NNTP Bridge: http://communitybridge.codeplex.com/
    Access-FAQ: http://www.donkarl.com/AccessFAQ.htm Access-Stammtisch: http://www.access-muenchen.de

    Dienstag, 26. Juni 2018 16:15

Alle Antworten

  • Hallo Stefan,

    was wurde denn "vor kurzem" auf dem betreffenden Rechner geändert? Updates? Schriftarten hinzugefügt oder entfernt? ...?

    Von alleine passiert das ja nicht.


    Gruß, Stefan
    Microsoft MVP - Visual Developer ASP/ASP.NET
    http://www.asp-solutions.de/ - Consulting, Development
    http://www.aspnetzone.de/ - ASP.NET Zone, die ASP.NET Community

    Donnerstag, 21. Juni 2018 11:05
    Moderator
  • Hallo Stefan

    Es laufen die regelmäßigen Windows-Updates: Stand Funktionsupdate für Windows 10, Version 1803, KB4018387. Sonst - nach bestem Wissen – nichts! Zeitlich lag der Fehler wohl direkt nach dem Windows Update am Anfang des Monats. Bei waagerechter Ausrichtung des Textfeldes wird der Strichcode auch korrekt dargestellt.

    VG



    • Bearbeitet accdb_2 Donnerstag, 21. Juni 2018 12:42
    Donnerstag, 21. Juni 2018 12:14
  • Hallo Stefan,

    laufen die anderen Rechner mit identischem OS und Office stand?


    Gruß, Stefan
    Microsoft MVP - Visual Developer ASP/ASP.NET
    http://www.asp-solutions.de/ - Consulting, Development
    http://www.aspnetzone.de/ - ASP.NET Zone, die ASP.NET Community

    Donnerstag, 21. Juni 2018 12:58
    Moderator
  • Hallo Stefan,

    das FE ist erstellt mit Access 2013, die Darstellung ist korrekt auf anderen Rechnern mit
    a. einer Runtime-Version
    b. korrekt mit einer Professional 2016

    Nicht korrekt auf einer Professional 2016

    Alle mit gleicher Windowsversion (weitere Rechner wurden noch nicht geprüft).

    VG
    Stefan

    Donnerstag, 21. Juni 2018 14:11
  • Am 21.06.2018 schrieb accdb_2:

    das FE ist erstellt mit Access 2013, die Darstellung ist korrekt auf anderen Rechnern mit
    a. einer Runtime-Version

    Welche exakte Build der Runtime?

    b. korrekt mit einer Professional 2016

    Welche exakte Build?

    N__icht korrekt auf einer Professional 2016

    Welche exakte Build?

    Alle mit gleicher Windowsversion (weitere Rechner wurden noch nicht geprüft).

    Auch hier, welche exakte Build?
    Windows Taste + R > cmd [ENTER]. In dem schwarzen Fenster steht die
    Build des OS.

    Servus
    Winfried


    Access-FAQ: http://www.donkarl.com/AccessFAQ.htm Access-Stammtisch: http://www.access-muenchen.de
    NNTP-Bridge für MS-Foren: http://communitybridge.codeplex.com/
    vbeTwister: http://www.vbetwister.com/

    Donnerstag, 21. Juni 2018 19:29
  • Hallo Winfried,

    danke für Deine kleine Nachhilfe:

    Version 10.0.17134.112 - Runtime

    Version 10.0.17134.112 – Office 2013

    Version 10.0.16299.492 – Office 2016

    Geht nicht:

    Version 10.0.17134.112 – Office 2016  (Lenovo Thinkpad)

    Viele Grüße

    Stefan

    Dienstag, 26. Juni 2018 12:16
  • Am 26.06.2018 schrieb accdb_2:

    Version 10.0.17134.112 - Runtime

    Das ist die Windows Build, wo ist die Build Nummer der Runtime?

    Version 10.0.17134.112 – Office 2013

    Das ist die Windows Build, wo ist die Build Nummer der Runtime?

    Version 10.0.16299.492 – Office 2016

    Das ist die Windows Build, wo ist die Build Nummer der Runtime?

    Geht nicht:

    Version 10.0.17134.112 – Office 2016  (Lenovo Thinkpad)

    Das ist die Windows Build, wo ist die Build Nummer der Runtime? Leg
    doch auf dem Lenovo einen neuen Benutzer an, funktioniert es damit?

    Servus
    Winfried


    Community Forums NNTP Bridge: http://communitybridge.codeplex.com/
    Access-FAQ: http://www.donkarl.com/AccessFAQ.htm Access-Stammtisch: http://www.access-muenchen.de

    Dienstag, 26. Juni 2018 16:15
  • Diese Daten konnte ich bisher ermitteln:

    F: 10.0.17134.112 / 16.0 (Rest von mir) nicht zu ermitteln Runtime

    S: 10.0.17134.112 / 15.0.5013.1000

    T: 10.0.16299.492 / 16.0.9330.2124

    Geht nicht: 10.0.17134.112 / 16.0.4639.1000 (Lenovo Thinkpad)

    Neues Konto anlegen dürfte nächste Woche klappen - mache ich nicht selbst.

    Schönes WE

    Stefan

    Freitag, 29. Juni 2018 13:21
  • Am 29.06.2018 schrieb accdb_2:

    Diese Daten konnte ich bisher ermitteln:

    F: 10.0.17134.112 / 16.0 (Rest von mir) nicht zu ermittelnRuntime

    S: 10.0.17134.112 / 15.0.5013.1000

    T: 10.0.16299.492 / 16.0.9330.2124

    Geht nicht: 10.0.17134.112 / 16.0.4639.1000 (Lenovo Thinkpad)

    Du siehst den Unterschied in der Office Build? Beim Lenovo TP solltest
    du zuerst das Office aktualisieren.

    Neues Konto anlegen dürfte nächste Woche klappen - mache ich nicht selbst.

    OK.

    Servus
    Winfried


    Access-FAQ: http://www.donkarl.com/AccessFAQ.htm Access-Stammtisch: http://www.access-muenchen.de
    NNTP-Bridge für MS-Foren: http://communitybridge.codeplex.com/
    vbeTwister: http://www.vbetwister.com/

    Samstag, 30. Juni 2018 12:23
  • Unser Admin war/ist im Stress. Das neue Konto wurde erst gestern angelegt und es hat "leider" funktioniert. Der Barcode wird im Bericht angezeigt, auch ohne das zuvor ein Office-Update durchgeführt wurde. "Leider" deshalb, weil zumindest für mich der Zusammenhang völlig unlogisch ist. Trotzdem natürlich vielen Dank für Deine Unterstützung! Viele Grüße Stefan    
    Freitag, 20. Juli 2018 13:42
  • Am 20.07.2018 schrieb accdb_2:

    Unser Admin war/ist im Stress. Das neue Konto wurde erst gestern angelegt und es hat "leider" funktioniert. Der Barcode wird im Bericht angezeigt, auch ohne das zuvor ein Office-Update durchgeführt wurde. "Leider" deshalb, weil zumindest für mich der Zusammenhang völlig unlogisch ist. Trotzdem natürlich vielen Dank für Deine Unterstützung! Viele Grüße Stefan    

    Feut mich für dich und Danke für die Rückmeldung. ;) Profile sind
    immer mal wieder defekt, das ist meistens recht einfach und schnell
    korrigiert. ;)

    Servus
    Winfried


    Community Forums NNTP Bridge: http://communitybridge.codeplex.com/
    Access-FAQ: http://www.donkarl.com/AccessFAQ.htm Access-Stammtisch: http://www.access-muenchen.de

    Freitag, 20. Juli 2018 17:34