none
Eigene Domain mit Azure-Hosting verbinden

    Allgemeine Diskussion

  • Hallo liebes Forum,

    ich möchte meine Domain von Checkdomain "highlife.world" mit meinem Azure-Hosting "highlife.azurewebsites.net" verbinden. Ich habe dazu diese Anleitung gefunden: http://azure.microsoft.com/de-de/documentation/articles/web-sites-custom-domain-name/

    Ich habe den DNS Eintrag auf CNAME geändert, allerdings kann der nächste Schritt (die Bestätigung im Azure Admin Panel) nicht durchgeführt werden, weil es zu einem Fehler kommt.

    Ich freue mich über jede Hilfe und bin auch gern bereit dafür einen Obolus zu geben. Ich bin mir sicher, dass es total einfach ist, wenn man sich mit so etwas auskennt. Allerdings habe ich davon überhaupt keine Ahnung. 

    Vielen Dank =)

    Werbeagentur Kassel
    Samstag, 21. Februar 2015 11:49

Alle Antworten

  • Hi,

    wenn ein Fehler kommt, wäre es sehr hilfreich, wenn Du diesen hier posten würdest.


    Gruß, Stefan
    Microsoft MVP - Visual Developer ASP/ASP.NET
    http://www.asp-solutions.de/ - Consulting, Development
    http://www.aspnetzone.de/ - ASP.NET Zone, die ASP.NET Community

    Samstag, 21. Februar 2015 12:35
  • Hallo Stefan,

    vielen Dank für deine schnelle Antwort.

    Der Fehler schaut wie folgt aus: A CNAME record pointing from www.highlife.world to highlife.azurewebsites.net was not found. Alternative record awverify.www.highlife.world to awverify.highlife.azurewebsites.net was not found either.

    Habe vorhin mit jemanden, der sich damit mehr auskennt als ich ausprobiert es richtig einzustellen, aber das hat leider auch nicht funktioniert. Hab es zuerst wie in der Anleitung bei den DNS Einträgen eingestellt, und danach nach der anderen Methode. Wie auf den Screenshoots zu sehen. 

    1. Versuch

    https://www.dropbox.com/s/i1s8nit7qtovl6j/Screenshot%202015-02-21%2012.06.44.png?dl=0

    und der 2.Versuch mit anderen Einstellungen: 

    https://www.dropbox.com/s/kbw118eb4pswdn1/Screenshot%202015-02-21%2012.20.37.png?dl=0

    Vielen Dank für die Hilfe! =)

    Beste Grüße Christoph

    PS: Hatte beide Einstellungen für mehrere Stunden aktiv und ausprobiert und aktuell übergangsweise eine Frame-Weiterleitung eingestellt.

    Webdesign Kassel

    Samstag, 21. Februar 2015 12:49
  • Hi,

    die Fehlermeldung ist doch recht eindeutig.

    Du hast keinen CNAME Eintrag zu www.highlife.world angelegt, sondern einen zu highlife.world. Das ist aber ein Unterschied.

    Zusätzlich (oder alternativ, konnte ich aus der Azure Supportseite nicht genau rauslesen) solltest Du einen CNAME Eintrag awverify.www.highlife.world mit Ziel awverify.highlife.azurewebsites.net anlegen.


    Gruß, Stefan
    Microsoft MVP - Visual Developer ASP/ASP.NET
    http://www.asp-solutions.de/ - Consulting, Development
    http://www.aspnetzone.de/ - ASP.NET Zone, die ASP.NET Community

    Samstag, 21. Februar 2015 13:11
  • Ah, okay. Dann versuche ich mal beide Einträge zu erstellen! Vielen Dank für den Hinweis. Ich teste es sofort mit!

    Ich habe ein junges Startup und bin froh, dass ich ne Wordpress-Site einrichten kann :-)

    Danke für die Hilfe. Ich melde mich sofort, wenn ich ein Ergebnis habe.

    Beste Grüße

    Christoph

    Werbeagentur Kassel Webdesign Kassel
    Samstag, 21. Februar 2015 13:29
  • Habe es jetzt so gemacht und leider funktioniert es nicht... =(

    Habe es einmal nur mit dem www.highlife.world Eintrag getestet und einmal mit diesem und mit dem awverify. 

    Wo ist der blöde Fehler? :/

    Webdesign Kassel Werbeagentur Kassel
    Samstag, 21. Februar 2015 14:19
  • Hallo Christoph,

    keine Ahnung, was Du da wo auf welche Art falsch machst.

    Wenn ich per nslookup schaue, gibt es weder einen CNAME für awverify.www.highlife.world noch einen für www.highlife.world (bzw. gibt es schon einen, der zeigt aber auf highlife.world).

    Da ich nicht weiß, wie dein Domainprovider diese Einstellungen vornimmt und was genau Du nun wo und wie eingetragen hast, kann ich dir leider auch nicht sagen, wo genau das Problem liegt.


    Gruß, Stefan
    Microsoft MVP - Visual Developer ASP/ASP.NET
    http://www.asp-solutions.de/ - Consulting, Development
    http://www.aspnetzone.de/ - ASP.NET Zone, die ASP.NET Community

    Samstag, 21. Februar 2015 14:45
  • Hallo Stefan,

    Hast du eine andere Kontaktmöglichkeit? Ich bin mir sicher, dass du das Problem beheben kannst, da ich anscheinend immernoch irgendwo einen Fehler drin habe. Ich gebe dir auch sehr gern einen Obolus dafür oder erbringe eine kleine Dienstleistung für dich. =)

    Liebe Grüße

    Christoph

    Werbeagentur Kassel Webdesign Kassel
    Samstag, 21. Februar 2015 14:58
  • Hi,
    bei deinem Provider, der "hihglife.world" hosted, trägst Du den CName "www.hihglife.world" ein. Erst nach einer längeren Wartezeit, wenn die Namen auch veröffentlicht wurden, kannst Du dann die Website in der Cloud konfigurieren.

    --
    Peter

    Samstag, 21. Februar 2015 15:33
  • Hallo Peter,

    okay, also liegt es vielleicht einfach nur an der Wartezeit? Wie lang kann die denn sein? 

    beste Grüße

    Christoph

    Werbeagentur Kassel Webdesign Kassel
    Samstag, 21. Februar 2015 15:36
  • Hi Christoph,
    mind. 15 Minuten solltest Du schon einplanen. Ich habe aber auch schon erlebt, dass die geänderten DNS-Einträge erst am nächsten Tag bekannt waren.

    --
    Peter

    Samstag, 21. Februar 2015 15:44
  • okay, dann warte ich einfach mal noch einen Tag. Mal sehen ob es morgen klappt =)

    Werbeagentur Kassel Webdesign Kassel

    Samstag, 21. Februar 2015 15:53
  • Hallo Slevin,

    bist du weitergekommen?

    Gruß

    Aleksander


    Bitte haben Sie Verständnis dafür, dass im Rahmen dieses Forums, welches auf dem Community-Prinzip „IT-Pros helfen IT-Pros“ beruht,  kein technischer Support geleistet werden kann oder sonst welche garantierten Maßnahmen seitens Microsoft zugesichert werden können.

    Freitag, 27. Februar 2015 10:50
    Moderator