none
Word 2010 Makro müssen aktiviert werden RRS feed

  • Frage

  • Hallo zusammen,

    ich habe in Word ein Formular mit Makros erstellt. Alles Funktioniert :) !

    nun ist dieses Formular in einem vorbereitetem Ordner im Netzwerk (P:\Formulare) bereitgestellt. Damit die Makros auch laufen ist dieses Laufwerk per GPO als vertrauenswürdige Speicherorte eingerichtet. Dieses wird auch bei anderen Benutzern im Word auch unter dem Punkt "Richtlinienspeicherorte" angezeigt. Die Richtlinie scheint zu arbeiten! Trotzdem erhalten alle Benutzer (außer mir) den Hinweis zum aktivieren der Makros.

    Was habe ich vergessen oder falsch gemacht? ich habe keine Idee mehr :(

    Gruß
    Michael Pleick

    Mittwoch, 7. Januar 2015 09:44

Antworten

  • Hallo,

    ich habe zusätzlich vertrauliche Speicherorte im Netzwerk per GPO aktiviert. Jetzt läuft es.

    Gruß

    Michael

    Mittwoch, 7. Januar 2015 11:34

Alle Antworten

  • Hallo Michael,

    ruf mal die Word-Optionen auf => Sicherheitscenter => Einstellungen für das Sicherheitscenter => Einstellungen für Makros.

    Im Standard ist die Einstellung "Alle Makros mit Benachrichtigung deaktivieren", hast Du bei Dir was anderes eingestellt und bei den anderen Usern ist es weiterhin auf Standard?


    Olaf Helper

    [ Blog] [ Xing] [ MVP]

    Mittwoch, 7. Januar 2015 10:32
  • Hallo Olaf,

    habe ich geprüft. Ist leider überall gleich.

    Michael

    Mittwoch, 7. Januar 2015 10:43
  • Hallo,

    ich habe zusätzlich vertrauliche Speicherorte im Netzwerk per GPO aktiviert. Jetzt läuft es.

    Gruß

    Michael

    Mittwoch, 7. Januar 2015 11:34