none
.NET framework Updates lassen sich nicht installieren RRS feed

  • Frage

  • Hallo,

    nachdem mein "Sicherheitszentrum" angab, daß Sicherheitsupdates für .NET Framework erforderlich wären, habe ich die Updates gestartet. Die Updates wurden aber jedes Mal mit "Fehlgeschlagen" quittiert.
    Als erforderlich werden angezeigt:

    Sicherheitsupdate für .NET framework 2.0 SP2 und 3.5 SP1 unter WinServer 2003 und WinXP x86 (KB2518864)

    Sicherheitsupdate für .NET framework 2.0 SP2  unter WinServer 2003 und WinXP x86 (KB2539631)

    Update für .NET framework  3.5 SP1 und .NET framework  3.5Produktfamilie ... (KB951847) x86

    Was kann ich nun machen, um die gefährdeten Framework-Versionen so zu aktualisieren, daß die angegebene Sicherheitslücke geschlossen wird?

    Der Versuch, die Updates händisch zu installieren, brachte folgende schlaue Meldung:

    "Auf dem Computer ist keines der von diesem Softwareupdate betroffenen Produkte installiert. Klicken Sie auf "Abbrechen", um Setup zu beenden."

    Danke für jeden brauchbaren Hinweis
    Jürgen

    Dienstag, 6. September 2011 18:19

Antworten

  • Hallo Jürgen

    ... hat nicht geholfen, ist hilft auch hier nicht weiter.

    Eine detailliertere Beschreibung der Schritte, die Du versucht hast,
    auch wenn sie keinen Erfolg hatten hatten, wäre hilfreich.

    Hast Du z. B. das .NET Framework Cleanup Tool, das oben aufgeführt wird, laufen lassen?

    Gruß Elmar

    Samstag, 10. September 2011 15:35
    Beantworter

Alle Antworten