locked
Scanner CanonScan Lide 50 funktioniert unter Windows 7 plötzlich nicht mehr.

    Frage

  • Der Scanner CanonScan Lide 50 wurde unter Windows 7 64 Bit mit dem Treiber vom CanonLide 60 installiert und arbeitete ca. 2 Jahre einwandfrei.

    Jetzt geht es aber nichts mehr, obwohl beim Hochfahren des Systems der Scanner initialisiert wird (er läuft kurz an). In der Systemsteuerung unter Geräte und Drucker ist der Scanner als Lide 60 aufgeführt und es erfolgt der Hinweis, dass das Gerät einwandfrei funktioniert.

    Beim Start des Scanners mit der Canon Toolbox 4.9 kommt folgende Fehlermeldung:"TWAIN-Quelle kann nicht geöffnet werden. Überprüfen Sie die Verbindung. Starten Sie die Toolbox neu".

    Beim Start des Scanners mit ArcSoft Studio kommt die Meldung:"Das Programm kann nicht gestartet werden, da rmslantc.dll auf dem Computer fehlt". Diese Datei ist jedoch im Verzeichnis C:\Windows\twain_32 vorhanden.

    Bei Texterkennung über OmniPage 16 wird der Scanner als TWAIN-CanonScan Lide 60 Rev. 11.1 angezeigt, der Scanvorgang wird aber nicht gestartet.

    Beim Start durch Klick auf das Symbol des Scanners in der Systemsteuerung kommt die Meldung:"Sie benötigen einen WIA-Treiber um das Gerät verwenden zu können ...."

    Der Treiber, die Toolbox und ArcSoft wurden neu installiert und auch der Wechsel der USB 3.0 Schnittstelle bringt keinen Erfolg. Windows 7 ist auf dem aktuellen Stand. Alle Update sind installiert (als letztes KB2732059).

    Wie kann dieses Problem behoben werden?

    Sonntag, 30. September 2012 14:13

Antworten

Alle Antworten