none
Hilfe - Anzeige IE9 32Bit ist falsch - IE9-64 jedoch richtig RRS feed

  • Frage

  • Hallo zusammen,

     

    ich habe seit einigen Tagen ein absolut merkwürdiges Problem (welches aber dazu führt dass ich z.B. auch keine Remote Web Workplace Seiten anzeigen kann) welches ich nicht gelöst bekomme. Die zwei Screenshots verdeutlichen das Problem. Die 64 Bit VErsion ist richtig, ich möchte aber (aus Performance Gründen) weiterhin auch die 32 Bit Version benutzen.

    Das Problem tritt auch in IE 8 auf

     

    falsch:

    Richtig: IE9-64 Bit

     

     

    Konfiguration: W7prof 64Bit, IE 9

     

    Bislang probiert: IE9 zurücksetzen auf Standard, Deinstallation IE9, Deakivierung IE8, Aktivierung IE8, Neuinstallation IE9

    keine der Maßnahmen brachte Erfolg. Seltsam ist auch wie es überhaupt dazu kommen konnte - im Normalbetrieb bin ich "dummer User" ohne irgendwelche Installationsrechte. Trotzdem kam die Veränderung sozusagen "Übernacht" - ich bin mir fast sicher, dass es irgendein MS Update war..

     

    Kann mir jemand einen Tip geben?

     

    Danke im Voraus

     

    Peter


    • Bearbeitet Peter Mang Dienstag, 20. September 2011 05:56
    Dienstag, 20. September 2011 05:47

Antworten

  • Hallo Kai,

     

    Danke für Deine Hinweise, jedoch:

    alle Maßnahmen durchgeführt - kein Erfolg

    Reparaturscript lief - ebenfalls kein Erfolg.

    Leider.

     

    Gruß

     

    Peter

    • Als Antwort markiert Peter Mang Dienstag, 4. Oktober 2011 05:51
    Donnerstag, 22. September 2011 09:31

Alle Antworten

  • Da das Problem nur in der 32 bit-Version auftritt, ist anzunehmen, daß es
    sich um ein Problem mit einem Add-on oder einer Erweiterung handelt. Das
    sollte durch das Zurücksetzen deaktiviert worden sein, dennoch würde ich
    empfehlen, das näher zu verfolgen:

    Führe die üblichen Maßnahmen zum
    Identifizieren problematischer Add-Ons durch:
    http://iefaq.info/index.php?action=artikel&cat=33&id=59&artlang=de

    Ansonsten gibt es gezielt für den 32bit-IE ein Reparierscript, das m.E.
    aber nicht helfen wird. Versuchen schadet nicht ;-)
    Lies diesen Artikel sorgsam und lade dir dann die passende Datei runter:
    http://iefaq.info/index.php?action=artikel&cat=45&id=136&artlang=de


    IEFAQ: http://iefaq.info
    Donnerstag, 22. September 2011 08:10
    Beantworter
  • Hallo Kai,

     

    Danke für Deine Hinweise, jedoch:

    alle Maßnahmen durchgeführt - kein Erfolg

    Reparaturscript lief - ebenfalls kein Erfolg.

    Leider.

     

    Gruß

     

    Peter

    • Als Antwort markiert Peter Mang Dienstag, 4. Oktober 2011 05:51
    Donnerstag, 22. September 2011 09:31