none
Fehler beim veröffentlichen RRS feed

  • Frage

  • Hallo,

    Microsoft schrieb mich an, weil ich bei einer App keinen eindeutigen Namen verwendet habe. Kein Problem dachte ich mir. Neuen App Namen zugewiesen, App angepasst und im Store veröffentlichen - dachte ich mir.

    Im Windows Store funktionierte das Problemlos.
    Im Windows Phone Store bekomme ich eine Fehlermeldung:

    Dieses Paket verwendet einen App-Namen, der für diese App nicht reserviert worden ist.: "Name der App"

    Schaue ich jetzt aber unter reservierte Namen für die App, sehe ich dort, dass der Name reserviert ist ..... Ja und jetzt?

    Vielleicht hat jemand eine Idee ....

    Mittwoch, 19. November 2014 00:29

Antworten

Alle Antworten

  • Hallo Klaus,

    schau mal hier, evtl. ist das auch bei dir das Problem:

      http://stackoverflow.com/questions/23382749/wp8-this-package-is-using-an-app-name-that-hasnt-been-reserved-for-this-app

    Falls nicht, schau mal hier:

      http://stackoverflow.com/questions/21075335/windows-store-app-name

    Ggfs. wird der Name schon von einer anderen App verwendet.

    Wenn gar nichts hilft: Hast Du Sonderzeichen (auch Umlaute) im Namen?


    Gruß, Stefan
    Microsoft MVP - Visual Developer ASP/ASP.NET
    http://www.asp-solutions.de/ - Consulting, Development
    http://www.aspnetzone.de/ - ASP.NET Zone, die ASP.NET Community

    Mittwoch, 19. November 2014 01:04
    Moderator
  • Hallo Stefan,

    ja, das App hat im Namen ein "ö" - Mich wunderte nur, dass die Publikation im Windows Store Problemlos lief, nur im Windows Phone Store nicht. Ich werde das gleich mal Testen, was passiert, wenn ich das "ö" entferne

    Mittwoch, 19. November 2014 23:33
  • Hallo Stefan,

    leider haben mir die Tipps nicht viel geholfen. Mache ich aus dem  Umlaut ein "oe" kommt der Fehler trotzdem und der Fehler:

    Dieses Paket verwendet einen App-Namen, der für diese App nicht reserviert worden ist.:

    kommt als Fehlermeldung. Die anderen Links helfen auch nicht weiter. Das App ist ja über das Appstudio erstellt worden. Da gibt es keine XML, sondern nur die APX-Upload Datei.

    Leider kann ich auch keine Support E-Mail finden, an die sich AppEntwickler wenden können, wenn solche Fehler auftreten.

    Grüße
    Klaus

    Donnerstag, 20. November 2014 02:56
  • Hallo Klaus,

    ich würde die Meldung erst einmal so interpretieren, dass der App-Name im Dashboard von Windows Phone nicht reserviert ist.

    Vor ein paar Wochen mussten die App-Namen noch separat in beiden Dashboards reserviert werden. Wie das bei gleichen Namen und in Abgrenzung zu Universal Apps läuft, habe ich nicht weiter recherchiert, da es mich aktuell nicht betrifft.

    Aber vielleicht ist es ein Hinweis, in welche Richtung Du weiter recherchieren kannst.

    Grüße

    Al

    Donnerstag, 20. November 2014 19:43