none
Darstellungsfehler nach Konvertierung von A2003 auf A2010

    Frage

  • Hallo Leute

    Die in Access 2003 erstellten Datenbanken weisen Darstellungsfehler auf, nachdem sie in die Version 2010 konvertiert wurden. Es werden Rähmchen (von Buttons) irgendwo im Formular gezeichnet. Meistens erst, nachdem ein Benutzer auf einen Button geklickt hatte. Alles Andere läuft normal soweit ich das überblicken kann.

    Gibt es hierfür einen Workaround?

    Danke und Gruss

    Nitrox444

    Montag, 8. Juli 2013 10:19

Antworten

  • Hallo Leute,

    wenn hier keine Antwort kommt ist es entweder nicht von Interesse oder taucht nur bei mir auf. Mittels Google hatte ich eine Abhandlung gefunden, wonach diese Fehler auf einen Bug seitens Microsoft zurück führt. Er taucht nur auf wenn Buttons aus der Zeit von A2000 enthalten sind. Abhilfe nur über neu Erstellen des Formulars, der Code kann hineinkopiert werden.

    Schönen Gruss

    Nitrox444

    • Als Antwort markiert Nitrox444 Samstag, 13. Juli 2013 12:34
    Samstag, 13. Juli 2013 12:34

Alle Antworten

  • Hallo Leute,

    wenn hier keine Antwort kommt ist es entweder nicht von Interesse oder taucht nur bei mir auf. Mittels Google hatte ich eine Abhandlung gefunden, wonach diese Fehler auf einen Bug seitens Microsoft zurück führt. Er taucht nur auf wenn Buttons aus der Zeit von A2000 enthalten sind. Abhilfe nur über neu Erstellen des Formulars, der Code kann hineinkopiert werden.

    Schönen Gruss

    Nitrox444

    • Als Antwort markiert Nitrox444 Samstag, 13. Juli 2013 12:34
    Samstag, 13. Juli 2013 12:34
  • Hallo,

    Das gleiche konnte ich beobachten. Jedoch habe ich auch noch keine andere Lösung, bin nach wie vor daran interessiert, da ich weit über 150 Formulare habe.

    Gruß, M.Koch

    Mittwoch, 15. Januar 2014 19:35