none
Lizenz für ältere VisualStudio Version

    Frage

  • Hallo,

    meine Firma hat eine Lizenz für VisualStudio 2015 Professional erworben.

    Um ältere Projekte pflegen zu können wäre es hilfreich VisualStudio 2010 zu nutzen. Laut Lizenz ist dies auch erlaubt:

    "RECHTE ZUR NUTZUNG ANDERER UND NIEDRIGERER VERSIONEN. Sie sind berechtigt, die Software und alle früheren Versionen der Software auf einem beliebigen Gerät zu verwenden. Sie sind berechtigt, anstelle der lizenzierten Version eine Kopie oder Instanz einer früheren Version, einer zugelassenen anderssprachigen Version oder einer niedrigeren Version zu erstellen, zu speichern, zu installieren, auszuführen oder auf eine solche Version zuzugreifen."

    Der mit vs2015 erhalten Lizenz-Key funktioniert nicht mit der älteren Version. Weiß jemand wie man dafür einen Key erhält?

    Mittwoch, 13. Juli 2016 07:53

Alle Antworten

  • Hi,
    warum nutzt Du für das Visual Studio 2010 nicht den Lizenzschlüssel, der mit dem Visual Studio 2010 geliefert wurde?

    Projekte, die mit dem Visual Studio 2010 erstellt wurden, lassen sich bis auf wenige Ausnahmen problemlos mit dem Visual Studio 2015 bearbeiten. Welche Probleme gibt es da?


    --
    Viele Grüsse
    Peter Fleischer (MVP, Partner)
    Meine Homepage mit Tipps und Tricks
    Kommas richtig setzen! Leben retten!
    Wir essen Opa.
    Wir essen, Opa.

    Mittwoch, 13. Juli 2016 08:20
  • Hi,

    der Lizenzschlüssel der mit vs2015 geliefert wurde funktioniert in vs2010 nicht. Derzeit benutzt das Unternehmen in Projekten vs2005 mit Qt 4.7 !!!!!! :-(    daher wäre der zwischenschritt auf 2010 sinnvoll (u.a. gibt es für vs2015 keine Qt 4.7 Integration)


    Mittwoch, 13. Juli 2016 08:41
  • Hi,
    da kann ich Dir leider auch nicht helfen, da ich nicht weiß, warum Du nicht Qt 5.5 nutzen kannst, welches im Visual Studio 2015 funktionieren soll.

    Wenn Du Visual Studio 2010 nutzen willst, brauchst Du dafür einen eigenen Lizenzschlüssel. Frage dazu mal Deinen Lieferanten, wie er die Lizenzbedingungen interpretiert.


    --
    Viele Grüsse
    Peter Fleischer (MVP, Partner)
    Meine Homepage mit Tipps und Tricks
    Kommas richtig setzen! Leben retten!
    Wir essen Opa.
    Wir essen, Opa.

    Mittwoch, 13. Juli 2016 11:55
  • OK. Trotzdem Danke.

    Qt 5 hat einige große Änderungen gebracht, die mit Zuliefer-dlls die mit Qt 4.7 kompiliert werden inkompatibel sind.

    Ich versuche mal den Weg über den Lieferanten.

    Mittwoch, 13. Juli 2016 12:03