none
Outlook 2013 crm client add in Problem

    Frage

  • CRM 2013 Server Installation im Haus
    Win 8.1 64bit mit Outlook 64bit, bis vor kurzem hat das Outlook addin monatelang für crm 2013 klaglos funktioniert.

    Seit ca. 2 Wochen ist das Crm Add In den Outlook Optionen zwar noch aktiviert, aber alle Icons im Menü von Outlook in Zusammenhang mit Crm in Outlook hellgrau.

    Sobald ich unsere CRM Instanz anklicke kommt folgende "lustige" Meldung

    "Diese Ordnergruppe kann nicht geöffnet werden.
    Der Admin muss Ihre Organisation auf MS Dynamics CRM 2013 Server upgraden, damit sie MS CRM 2013 für Outlook verwenden können. ...."

     Alle Versuche incl. Deinstallation und Reinstallation von Outlook, CRM Client etc. haben genau nichts gebracht.

    Ich bitte um Hilfe. Alle anderen Clients mit Win 7 und Outlook 2013 + CRM Client Add In funktionieren ohne Probleme.

    Donnerstag, 31. Juli 2014 15:24

Antworten

  • Lieber Stefan,

    Problem endlich gelöst.

    Es ist definitiv ein Problem beim SP1 von CRM2013.

    Lösung:

    In der Systemsteuerung vom CRM Server unter Programme eine Reparatur der CRM Installation durchführen.
    (Unter Programme/Ändern findet man die Möglichkeit zur Reparatur der gesamten CRM Installation)

    ES fktn. wieder alles :)

    Gruß Klaus

    • Als Antwort markiert klaus g_ Mittwoch, 3. September 2014 06:18
    Dienstag, 2. September 2014 06:46

Alle Antworten

  • Hallo Klaus!

    Wurde das Service Pack eingespielt und ging das Upgrade der Organisation schief?
    Schau mal in den Deployment Manager, ob ein Update für die Organisation verfügbar ist.


    Ich hoffe das bringt weiter. Andreas(a)Donaubauer.com www.crmfaq.de

    Freitag, 1. August 2014 10:15
  • lass die rolups lokal nach RU15 weg und teste nochmal mit nur RU15 applied

    gruss Daniel Ovadia MBSS - Microsoft Dynamics CRM MCNPS

    Freitag, 1. August 2014 10:19
  • Rollup 15 ist für CRM Client 2011, ich arbeite mit CRM Server 2013 und Outlookclient 2013.

    Was könnte hier helfen?

    Gruß Klaus


    • Bearbeitet klaus g_ Freitag, 1. August 2014 11:08
    Freitag, 1. August 2014 11:08
  • Servicepack 1 lässt sich nicht installieren, hat gegen ende ein Berechtigungsproblem. Das ist allerdings schon länger her, und hat auch danach noch einwandfrei fktn.
    Freitag, 1. August 2014 11:10
  • da shabe ich übersehen :) hast du RU3 isntalliert? http://www.microsoft.com/en-us/download/details.aspx?id=43665


    gruss Daniel Ovadia MBSS - Microsoft Dynamics CRM MCNPS

    Freitag, 1. August 2014 11:35
  • Hallo Klaus,

    ich habe auch ab und zu das Problem, das CRM in Outlook aus gegraut ist. Was bei mir hilft ich gehe in den Diagnostic tool und lösche die Tempdaten und disable und enable Outlook addin nochmal Outlook beende und nochmal starte. Hast du das schon probiert?

    VG

    Arash


    Vielen Dank. Man braucht den Rat anderer nicht zu befolgen, damit sie sich gut fühlen. Es genügt, sie um Rat zu fragen.

    Samstag, 2. August 2014 14:21
  • Hallo,
    hat jemand hier schon einen Lösungsweg gefunden?
    Ich habe das gleiche Problem. 
    Bei mir sind aber neben den Windows 8.1 Maschinen auch Windows 7 Maschinen betroffen.
    Immer in Kombination mit Office/Outlook 2010.
    auf den Klienten und dem Server ist das SP1 für CRM2013 installiert.

    Die Installation/ Deinstallation usw. habe ich schon versucht.

    Kann mir hier vielleicht jemand weiterhelfen?

    Gruß Stefan
    Donnerstag, 7. August 2014 06:54
  • Lieber Daniel,

    nachdem ich nun endlich das sp1 am Server crm2013 klaglos installieren konnte, und auch RU3 - haben die Outlook 2013 Clients noch immer Probleme. Z. Teil sind die Menübeschriftungen in English und Deutsch gemischt. Daher tippe ich auf ein Sprachproblem, die MUI für Deutsch lässt sich aber nicht installieren. Weder für das RU3 ("crm language pack für deutsch wurde nicht auf diesem Computer installiert.") noch für das SP1 (idente Meldung).

    Daher tippe ich, funktionieren etliche Felder wie Notizen in der Kontaktansicht nicht, und es kommen ständig Skriptfehler. Auch als IE Client, kann ich Felder wie Notizen ohne Erfolg anklicken.

    Danke für die Hilfe

    Mittwoch, 20. August 2014 14:25
  • Hallo Stefan,

    hast du wie im vorherigen Beitrag geschrieben schon einmal die Temp-Dateien gelöscht?


    Viele Grüße

    Michael Sulz
    MVP für Microsoft Dynamics CRM
    Blog
    Website XING LinkedIn Facebook Twitter

    Donnerstag, 21. August 2014 06:57
    Moderator
  • wenn ich es richtig verstanden habe kommen die fhel rnur auf einem client? bitte erstelle für den benutzer ein neues profil und teste ob dort die fehler auftreten, falls nciht ist das userprofil korrupt.

    gruss Daniel Ovadia MBSS - Microsoft Dynamics CRM MCNPS

    Donnerstag, 21. August 2014 07:48
  • Hallo Michael,

    ja habe ich gemacht. Wir sind derzeit mit Microsoft an der Lösung dieses Problems, es scheint in unserem Fall nicht so leicht zu sein.

    Es scheint aber ein nicht ganz unbekanntes Problem zu sein. 

    Der Fehler tritt bei dem Kunden bei allen Outlook-Addin vom crm2013 auf. Einen Rechner hatte er vergessen auf das neue AddIn zu ändern, der Rechner kann mit dem crm2011 AddIn noch auf das CRM zugreifen.

    Ist echt seltsam dieses Problem. Wir vermuten mittlerweile einen Fehler in der Installation von SP1 auf dem Server.

    Wenn jemand eine Lösung für dieses Problem hat bitte melden..... Ich gebe euch auch bescheid wenn wir die Lösung haben.

    Gruß Stefan

    Freitag, 29. August 2014 14:30
  • Lieber Stefan,

    Problem endlich gelöst.

    Es ist definitiv ein Problem beim SP1 von CRM2013.

    Lösung:

    In der Systemsteuerung vom CRM Server unter Programme eine Reparatur der CRM Installation durchführen.
    (Unter Programme/Ändern findet man die Möglichkeit zur Reparatur der gesamten CRM Installation)

    ES fktn. wieder alles :)

    Gruß Klaus

    • Als Antwort markiert klaus g_ Mittwoch, 3. September 2014 06:18
    Dienstag, 2. September 2014 06:46
  • Hallo Klaus,

    wenn deine Frage zufriedenstellend beantwortet wurde, wäre es sehr nett von dir, wenn du den oder die Beiträge mit der richtigen Lösung als Antwort markieren würdest.

    So sehen andere Besucher dieser Community schon in der Themenübersicht und/oder den Suchergebnissen, ob es für dieses Thema eine Lösung gibt.



    Viele Grüße

    Michael Sulz
    MVP für Microsoft Dynamics CRM
    Blog
    Website XING LinkedIn Facebook Twitter

    Mittwoch, 3. September 2014 06:11
    Moderator