none
"Fehler beim Erstellen eines Projekts" RRS feed

  • Frage

  • Hallo!

    Nachdem ich Visual C++ 2008 Express Edition erfolgreich runtergeladen und registriert habe und ein neues
    Projekt erstellen wollte, bekam ich folgende Fehlermeldung:

    "Das Projekt "HelloWorld" wird erstellt...Fehler beim Erstellen des Projekts" Dies kam immer, egal was für ein Projekt ich erstellte. (siehe hier unten)
    Ich habe es bereits mehrmals neuinstalliert, aber die Fehlermeldung erscheint immer wieder und ich kann somit nicht
    mit Visual C++ arbeiten. Woran liegt es?

    Hier meine PC Daten:

    Windows Vista
    2x2,3Ghz
    2GB RAM
    120GB Festplatte (~10GB frei auf D:\)

    Ich kann nicht glauben, dass es an Windows Vista liegt, denn in den Systemanforderungen steht, dass Vista unterstützt wird und die Frau in dem Einsteigervideo verwendet auch Windows Vista.
    Vorhin habe ich mir die Express Edition noch mal runtergeladen, es funktionierte wieder nicht , ich muss jedoch das Produkt noch mal neuregistrieren. Außerdem habe ich sowohl das Offline Installationspaket probiert, als auch das Online Installationspaket - kein Unterschied.

    Kann mir jemand sagen, wie man das Problem beheben kann?

    Besten Dank!
    Montag, 16. Juni 2008 22:01

Antworten

Alle Antworten

  • Dieser Beitrag ist zwar schon ein paar Monate alt, allerdings hatte ich das selbe Problem und diese Seite war auf Platz 1 in der Google-Suche, daher greife ich das Thema nochmal auf.

    Weitergeholfen hat mir folgender beitrag in einem anderen Forum:

    Code Snippet

    Das ist aber jetzt Käse. Aber gut, etwas hätte ich da noch:

    - besorge Dir PsExec
    - Eingabeaufforderung mit Administratorrechten Öffnen
    - psexec -i -d -s c:\windows\regedit.exe

    Jetzt läuft regedit mit Systemrechten, soll heißen, jetzt bekommt man Zugriff auf Zweige, auf die man auch als Administrator keinen Zugriff hat. Veruche jetzt erneut VsWizard.VsWizardEngine.9.0 zu bearbeiten.

    Das scheitert im Moment alles bei Dir an diesem Schlüssel. Ohne diesen ist der Wizard nicht lauffähig und irgend etwas blockiert bei Dir den Zugriff. Kann sein, dass es noch weitere Schlüssel betrifft, aber im Moment ist es nur der Eine.

    Eventuell musst Du auch die von Dir verwendete Firewall/Virenscanner/Was-auch-immer deinstallieren. Deaktivieren hilft bei einigen dieser Tools nicht weiter. 


    Tausend Dank nochmal an DK2000 für diesen hilfreichen Tipp Wink
    Dienstag, 14. Oktober 2008 22:56
  • Gibt es hierzu eine offizielle Stellungnahme, bzw. Fehlerbeschreibung von Microsoft?

    Ich habe das gleiche Problem mit VisualStudio C++ unter Vista und im Support-Bereich ist absolut nix dazu zu finden!
    Dienstag, 31. März 2009 20:10
    • Als Antwort vorgeschlagen Forenteam Mittwoch, 1. April 2009 09:26
    • Als Antwort markiert Mathias Schiffer Freitag, 3. April 2009 13:20
    Mittwoch, 1. April 2009 09:25