none
keine Addons in ie 8 unter Vista RRS feed

  • Frage

  • Hallo,

    ggf. hat ja jemand noch einen Tip.

    Seit geraumer Zeit gelingt es mir nicht mehr Addons, speziell solche, die sich ActiveX bedienen, zu installieren. Ob es Toolbars, Flash oder was auch immer ist. Seltsamerweise wird der Browser (von Aueßen) auch nicht mehr ale ie 8 erkannt.

    Maxdome z.B. moppert zudem, daß kein Mediaplyer installiert sei (dieser ist jedoch in aktuellester Version vorhanden). Reparatur, De-Neuinstallation, diverse "mach den Browser wieder flott" batches und die FixIt Tools von MS bringen keine Änderung.

    Was kann da los sein?

    Vista 32bit, ie8 32bit 8.0.6001.18999, aktuelleste SP und Updates (wobei ich mir nicht sicher bin ob Windows Update wegen des ie noch richtig funkt.) 

     

      

     

    Samstag, 5. Februar 2011 20:07

Antworten

  • Ok, das war nur eine schnelle Zwischenfrage. Meine ursprüngliche Frage
    hast du immer noch nicht wirklich beantwortet. "nicht installieren" ist
    nicht besser als "gelingt mir nicht". Was konkret teilt dir mit, daß
    dieses oder jenes "nicht installiert" wurde oder "nicht angezeigt" werden
    kann oder was da sonst noch mit "nicht" kombiniert wurde?

    Überprüfe, ob das Problem auch bei abgeschaltetem Protected Mode des IE
    besteht.

    Lief Avira während der IE8-Installation?

    Im Verzeichnis Windows\system32\Macromed\Flash sollte sich eine
    FlashUtil10l_ActiveX.exe befinden. Ist das der Fall?


    IEFAQ: http://iefaq.info
    Montag, 7. Februar 2011 11:30
    Beantworter

Alle Antworten

  • Seit geraumer Zeit gelingt es mir nicht mehr Addons, speziell solche, die
    sich ActiveX bedienen, zu installieren.

    Seit geraumer Zeit kann ich nicht mehr fliegen ...

    "kann nicht, "funktioniert nicht", "gelingt nicht" gibt NULL Information für
    diejenigen, von denen du Hilfe erhoffst.

    Ob es Toolbars, Flash oder was

    auch immer ist. Seltsamerweise wird der Browser (von Aueßen) auch nicht
    mehr ale ie 8 erkannt.

    Damit kann man was anfangen. Gib bitte den User-Agent (und nur den), der
    hier angezeigt wird, an: http://winware.org/de/

    Und gib etwas zur Historie des Systems an, insbes. seit wann der IE8 drauf
    ist und welche Sicherheits- und Tuning-Programme benutzt werden.

    Hinweis: Fragen dieser Art bitte künftig unter
    http://answers.microsoft.com/de-de/default.aspx
    stellen. Dieses Forum ist für Entwicklerfragen.


    IEFAQ: http://iefaq.info
    Sonntag, 6. Februar 2011 15:51
    Beantworter
  • Hallo Schätzchen,

    Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.0; Trident/4.0; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 3.5.30729; .NET CLR 3.0.30729; .NET4.0C)

    Sobald der ie 8 verfügbar war, habe ich ihn installiert. Das ist nun schon etwas länger her. Tuning Programme keine. Virenscanner Avira Antivir Premium. Auch bei Dekativierung aller möglichen Software / Dienste ist keine Installation möglich.

    Adobe hat sich in seinen Fornen an dem Problem in zahlreichen Topics die Zähne ausgebissen um am Ende darauf zu verweisen, daß es ein MS Problem ist. Mein System möchte ich nicht neu aufsetzen.

    Ggf. gibt es eine Logdatei zur ActiveX oder AddOn Installation? Gibt es relevante Registry Keys? Gibt es ein "default" oder Test ActiveX / AddOn, das immer funktionieren sollte. Welche Komponenten und Addons sollte ich bei einer Standard ie 8 Installation finden. Welche dll's sollten auf dem System da sein? Wo finde ich eine Doku mit einer Auflistung der ie Komponenten.

    Ich rechne zwar auch in diesem Forum nicht mit einem zweckdienlichen Hinweis (mehr mit so Sätzen wie: Seit geraumer Zeit kann ich nicht mehr fliegen ...   ;) ) aber Entwickler und MVPs sollten ggf. noch eine Idee parat haben; andere Foren und Websites habe ich schon abgegrast, leider ohne Erfolg.

    Gruß

    in gespannter Erwartung Andreas

     

     

     

     

     

     

    Sonntag, 6. Februar 2011 18:05
  • Es fehlt immer noch jegliche Information zum Thema "es gelingt mir nicht".
    Bitte werde konkret. Welche Add-Ons kannst du nicht installieren, worin
    äußert sich das (Einzelheiten zum Installationsvorgang bitte), was hast du
    bisher zur Fehlersuche/bereinigung gemacht (konkrete Maßnahmen bitte)?
    Seit wann besteht das Problem?
    Hast du UAC evtl. abgeschaltet oder sonst Maßnahmen ergriffen, die das
    Arbeiten unter Vista mit aktivierter UAC "vereinfachen"? Dein User hat
    Administrator-Rechte?

    Desweiteren gib bitte an, wo der IE8 nicht als solcher erkannt wird. Der
    UA-String ist so wie angegeben völlig in Ordnung.

    Zur Erinnerung: du hast das Problem, nicht ich.


    IEFAQ: http://iefaq.info
    Sonntag, 6. Februar 2011 22:30
    Beantworter
  • Hallo,

    - der Flash Player lässt sich unter Vista installieren, wird aber nicht als ActiveX oder Addon angezeigt

    - die Yahoo Toolbar lässt sich nicht installieren

    - die Conduit Toolbar ist nur eingeschränkt installierbar (ActiveX Komponenten werden nicht installiert)

    - weitere ActiveX Komponenten sind nicht installierbar (werde jetzt mal nicht alle auflisten)

    - der Windows Media Player ist nicht als AddOn verwendbar

    - Maxdome verweigert die Zusammenarbeit da der Browser nicht als ie 8 erkannt, Flash vermisst und der Windows Media Player als nicht verfügbar ausgewiesen wird (Maxdome ist übrigens der Grund für den ganzen Aufwand --> braucht Flash, mindestens ie 7 und den Mediaplayer)

    Habe einen User mit Adminrechten verwendet, UAC ist aktiviert.

    Es gibt kein Ereignis oder eine bestimmte Aktion an der ich festmachen kann, daß der ie es nicht mehr tut (wie gewohnt). Verwende auf anderen Maschinen den ie 8 mit allen gewünschten AddOns, auf dieser einen habe ich ihn lange nicht genutzt, jetzt wollte (musste) ich ihn für Maxdome haben. Bin mir nicht ganz sicher, ggf. habe ich damals eine Beta Version installiert.

    Das mit dem Problem stimmt das habe ich. Hast Du einen Tip?

     

     

    Sonntag, 6. Februar 2011 23:05
  • Internet-Optionen, erweitert, "Erweiterungen von Drittanbietern verwenden"
    - ist das angekreuzt oder nicht?


    IEFAQ: http://iefaq.info
    Sonntag, 6. Februar 2011 23:44
    Beantworter
  • ...ja, ist ausgewählt.
    Montag, 7. Februar 2011 07:11
  • Ok, das war nur eine schnelle Zwischenfrage. Meine ursprüngliche Frage
    hast du immer noch nicht wirklich beantwortet. "nicht installieren" ist
    nicht besser als "gelingt mir nicht". Was konkret teilt dir mit, daß
    dieses oder jenes "nicht installiert" wurde oder "nicht angezeigt" werden
    kann oder was da sonst noch mit "nicht" kombiniert wurde?

    Überprüfe, ob das Problem auch bei abgeschaltetem Protected Mode des IE
    besteht.

    Lief Avira während der IE8-Installation?

    Im Verzeichnis Windows\system32\Macromed\Flash sollte sich eine
    FlashUtil10l_ActiveX.exe befinden. Ist das der Fall?


    IEFAQ: http://iefaq.info
    Montag, 7. Februar 2011 11:30
    Beantworter
  • Danke für Deine Hilfe, Du hast mir sehr geholfen.

     

    Bitte antworte nicht mehr.

    Montag, 7. Februar 2011 16:49
  • Hallo wirkungskrais,

    Ich gehe davon aus, dass die Antwort Dir weitergeholfen hat.

    Solltest Du noch "Rückfragen" dazu haben, so gib uns bitte Bescheid.

    Bitte habe Verständnis dafür, dass wir uns hier in einem Software-Entwickler-Forum von MSDN Online, dem Microsoft Developer Network, befinden.

    Microsoft Answers Forum für Internet Explorer Anfragen: http://social.answers.microsoft.com/Forums/de-DE/newthread?forum=answersiede

    Eine Übersicht über alle verfügbaren Microsoft Foren findest Du unter http://www.microsoft.de/Community/Foren

    Ich danke Dir für Dein Verständnis!

    Danke und Grüße,

    Robert

    Freitag, 11. Februar 2011 12:08
    Moderator