none
CRM 4.0 Zeitzonenproblem RRS feed

  • Frage

  • Hallo,

    ich hab ein kleines Problem mit unseren Zeitzonen.

    Ich hab bereits die anderen beiden Fragen über die Suche gefunden, habe auch bereits schon in der Usersettingbase Tabelle hineingeschaut.

    Dort sind unterschiedliche Zeitzonen eingetragen.

    Problem: Wir haben bei jedem User Manuell die Zeitzone auf +1 Berlin usw geändert (im Webclient unter Einstellungen) unsere PC Zeitzone ist die Gleiche.

    Bei einigen Kolleginnen und Kollegen ist es der Fall, dass die Termine sich 2 stunden + oder 2 stunden - stattfinden, obwohl wenn ich in die Einstellungen schau +1 Berlin usw. steht. Wenn ich nun in die Userprofile vom CRM schaue dann steht dort bei jedem +1 Berlin usw. was auch richtig ist... schau ich nun in die Usersettingbase dann sind dort unterschiedliche Zeitzonen eingetragen...

    Beispiel:

    Initiator: Termin 14 Uhr wird richtig angezeigt (Zeitzone Web CRM und PC die gleiche +1 Berlin)

    User1:    Termineinladung bekommen für 14 Uhr und bestätigt wird anschließend für 12 Uhr angezeigt (Zeitzone Web CRM und PC die gleiche +1 Berlin)

    User2:    Termineinladung bekommen für 14 Uhr und bestätigt wird anschließend für 16 Uhr angezeigt (Zeitzone Web CRM und PC die gleiche +1 Berlin)

    Wir haben auch nur einen Standort und haben keine Add Ons im Einsatz.

    Momentan haben wir für alle RU4 im Einsatz.

    Wenn ich auf das aktuelle RU8 gehen würde für den Client, muss ich dann auch den Server updaten?? Wenn ja was brauch ich dazu?

    gruß

    Christian

    Donnerstag, 29. April 2010 09:50

Alle Antworten

  • Sowas hatte ich auch mal. Nach einem Rollup (soweit ich weiß 9) gab es komische Inkonsistenzen. Die CRM-User waren plötzlich in der isländischen Zeitzone.

    Ich würde alle möglichen Einstellungen nochmal prüfen (Windows Client, CRM Server, CRM-User-Einstellungen). Schalte bei letzterem vorher Outlook GANZ ab, sonst gibts da auch Probleme.

    Hm...also, ob Rollup-4 und -8 kompatibel sind, weiß ich nicht. Ich vermute aber mal, dass mindestens die Offline-Clients das nicht hinkriegen. Ich würde das ganze mal auf einem Testsystem ausprobieren.

    Übrigens sind wir aktuell bei Rollup-10...nur so zur Info!

    Zum Patchen lädst du dir einfach die Rollups aller Komponenten runter und installierst sie nacheinander. Um einen Server-Reboot wirst du dabei nicht rumkommen.

    Donnerstag, 29. April 2010 13:41
  • Hallo aziegler,

    naja wie gesagt gestern erst überprüft alle sind vom client und vom webcrm inkl Outlook in der richtigen Zeitzone, trotzdem steht in der usersettingbase etwas anderes.... vielleicht sollt ich mal auf ein aktuelleres RU gehen (ah ok gut stimmt im feb und april kam ja ein neues raus)... von 4 auf 8 RU geht soweit ich weiss nicht erst das 7 so stand es da zumindest auf der seite... ich schnapp mir dazu mal ein test client.. hab vorerst vielen dank für deine aussage :)

    ich würde die Frage aber noch nicht als beantwortet abgehen da vielleicht andere noch infos haben usw... und natürlich falls das mit dem RU nicht funktioniert...

     

    gruß

    Christian

    Donnerstag, 29. April 2010 14:29
  • Definitiv muss zunächst das UR7 eingespielt werden und erst im Anschluss kann UR10 als kumulatives UR eingespielt werden. Das hängt damit zusammen, dass mit UR7 der Outlook-Client angepasst wurde und so zusagen ein neues Major Release des Outlook-Clients herausgebracht wurde. Auch wurde damit behoben, dass Admin-Rechte zur Installation von URs erforderlich sind. Das Zeitzonenproblem war meine ich Thema im UR6, UR8, so dass ich in jedem Fall die Installation des aktuellen URs empfehlen würde. Angenehmer Nebeneffekt: Die Kompatibiltät mit Outlook 2010 und Performance Verbesserungen. Es lohnt sich also gleich aus mehreren Gesichtspunkten.

    Die URs passen die Zeitzone der User nicht automatisch an. Nur neue User werden korrekt behandelt. D.h. auch nach Einspielung der URs gilt es die Zeitzone an allen Clients noch mals zu prüfen. Und dabei nicht vergessen: Vorher via Internet-Explorer den Cache und die Cookies alle löschen. Sonst hat man hinterher nicht unbedingt eine Veränderung.

    Gruß


    Gruß Carsten Groth http://carstengroth.spaces.live.com
    Donnerstag, 29. April 2010 16:25
  • Guten Morgen Carsten Groth,

     

    ich sag mal danke für die infos werd das mal an einer kleinen Gruppe Testen, wo diese Probleme aufgetreten sind inklusive bei mir.

    den Server muss ich ja auch noch updaten da muss ich mal schauen wann sich das zeitlich am besten passt... kann man wenn der Server ebenfalls auf RU 10 ist auf dem Client RU4 haben und den CRM Client benutzen??

    gruß

    Christian

    Freitag, 30. April 2010 06:51
  • Auf den Clients muss Minimum UR7 laufen, wenn der Server auf UR10 läuft. Besser wär´s natürlich synchron.
    Gruß Carsten Groth http://carstengroth.spaces.live.com
    Freitag, 30. April 2010 07:49
  • Hallo,

    hast du immer noch das Problem oder hast du mittlerweile eine eigene Lösung gefunden?

    Viele Grüße,
    Jürgen


    Jürgen Beck

    Dipl. Kfm./Wirtschaftsinformatik
    MVP, MCSD.NET, MCITP DBA, MCDBA, MCSE
    Microsoft Certified Business Management Solutions Professional
    Microsoft Certified CRM Developer
    Microsoft Certified Trainer

    ComBeck IT Services & Business Solutions
    Microsoft Gold Certified Partner
    Microsoft Small Business Specialist

    Developing & Supporting Business Applications from small business to big enterprises covering scores of sectors

    http://www.combeck.de
    Montag, 17. Mai 2010 14:53
    Moderator