none
OpenGl in windows 10

    Allgemeine Diskussion

  • ich versuche Onone Raw zu installieren und zu öffnen, erhalte aber immer die info, dass ich OpenGL 3.3 oder höher brauche. Ich arbeite mit 64er Version, Grafikkarte Nvidia GT 730
    Montag, 12. Dezember 2016 20:49

Alle Antworten

  • Hi,

    stell die Frage bitte entweder im Windows Anwenderforum oder beim Hersteller der von dir verwendeten Software Onone Raw. Hier im MSDN Entwicklerforum kann dir da leider wahrscheinlich auch keiner helfen.

    OpenGL 3.3 ist aber auch schon fast 6 Jahre alt, wenn ich das richtig sehe.

    Deine Grafikkarte arbeitet anscheinend (wenn kein Update durchgeführt wurde) mit OpenGL 4.4.

    Daher würde ich erstmal den Hersteller der Software anschreiben und ihn fragen, ob und falls ja, wie Du die veraltete OpenGL Version auf dein System bekommen sollst.

     


    Gruß, Stefan
    Microsoft MVP - Visual Developer ASP/ASP.NET
    http://www.asp-solutions.de/ - Consulting, Development
    http://www.aspnetzone.de/ - ASP.NET Zone, die ASP.NET Community


    Montag, 12. Dezember 2016 21:50
    Moderator