locked
Win7 Pro 64 Bit, nicht alle USB-Massenspeicher arbeiten korrekt

    Allgemeine Diskussion

  • Hi zusammen

    Habe für jemanden einen Rechner gemacht und Win7 Pro 64 Bit installiert. Alles funktioniert soweit normal. Die externen Harddisks des Users werden alle erkannt und funktionieren einwandfrei. Meine USB-Sticks funktionieren auch einwandfrei. Seine USB-Sticks allerdings nicht.

    Sie werden erkannt. Man kann sie z.B. über Arbeitsplatz öffnen, was sehr langsam geht. Weitere Zugriffe sind eher nicht möglich und der somit sehr langsame PC wird schlagartig wieder schnell, wenn der USB-Stick abgezogen wird. Auf meinen Rechnern mit Win7 Ultimate 64 Bit laufen auf die USB-Sticks des Users normal. An der Win7-Kompatibilität dürfte es nicht liegen.

    Habe auf dem Problemrechner mit ASUS Maximus IV GENE-Z GEN3 Mainboard mit Intel® Z68 Express Chipset, USB-Massenspeichergeräte und USB-Root-Hubs entfernt. Nach einem Neustart des Systems konnte auf alle Sticks je ein paar Mal normal zugegriffen werden. Danach bestand das alte Problem. Also noch mal die Geräte gelöscht und neugestartet. Danach habe ich gut 90 MB auf einen Stick kopiert. Nach 2/3 des Kopiervorganges wurde der Fortschritt immer langsamer.

    Was kann ich machen? Unter WinXP-Mode funktionieren die USB-Sticks einwandfrei. Ein Hardwarefehler sollte ich so ausschliessen können.

    Ich danke schon im voraus für eure Tipps und Lösungsmöglichkeiten.

    Grüsse
    Daniel

    Freitag, 25. November 2011 20:29

Alle Antworten

  • Hat keiner eine Idee?

    Wie kann es sein, dass auf gewisse USB-Sticks, USB-Harddisks, Digicams per USB verbunden, etc nicht korrekt zugegriffen werden kann und auf andere schon? Auf dem selben Rechner unter dem virtuellen WinXP schon? Es ist auch egal, ob an einem der beiden Front-USB angeschlossen oder hinten am Mainboard direkt.

    Die Treiber der beigelegten DVD habe ich auch installiert. Ohne die unnötigen Tools fürs Übertakten etc. Das braucht der User nicht. Ich weiss nur, dass es nForce-ChipSet mit USB-Problemen unter Win7 gibt. Dieses Mainboard hat den Z68. Der zählt ja schon zu den etwas besseren Modellen. Auch wenn es nicht mein Favorit ist. Ich setze auf die X-Reihe.

    Grüsse
    Daniel

    Sonntag, 27. November 2011 16:28
  • Hallo Dani25,

    Vielen Dank für Deine Frage und Beitrag!

    Bitte habe Verständnis dafür, dass wir uns hier in einem Software-Entwickler-Forum von
    MSDN Online, dem Microsoft Developer Network, befinden.
    Deine Frage betrifft ein Thema das am besten und schnellsten in den
    Microsoft Answers Foren betreut werden kann, da Deine Frage nicht entwicklerspezifisch ist.

    Bitte folge den unten stehenden Link, um Deine Frage in der Microsoft Answers Community erneut zu stellen.
     
    Microsoft Answers Forum für Deine Anfrage:
    http://answers.microsoft.com/de-de/windows/forum/windows_7-hardware (Windows 7 Foren à Hardware und Treiber)

    Eine Übersicht über alle verfügbaren Microsoft Foren findest Du unter
    http://www.microsoft.de/Community/Foren

    Eine Übersicht über alle verfügbaren Microsoft Hilfe & Support-Angebot findest Du unter http://www.msdn-support.de

    Ich danke Dir für Dein Verständnis!

    Viele Grüße,

    Robert

    Montag, 28. November 2011 08:04
    Besitzer