none
FEHLER: SCRIPT65535, IE 11 ab Updateversion 11.0.36 RRS feed

  • Allgemeine Diskussion

  • Seit den Updates:
    (KB3197868)November 2016 - monatliches Sicherheitsqualitätsrollup für Windows 7
    (KB3185330)Oktober 2016 - monatliches Sicherheitsqualitätsrollup für Windows 7
    (KB3192403)Oktober 2016 - Vorschau des monatlichen Qualitätsrollups für Windows 7

    Diese Updates verändern die Updateversion vom IE11 von 11.0.35 auf 11.0.36 oder größer.

    Tritt folgender Fehler auf:
    FEHLER: SCRIPT65535 beim auslösen eines Link's in unserem Kundenportal, Folge siehe Bilder:

    Nach Update - IE11 Updateversion 11.0.36:

    Bild

    Vor Update - IE11 Updateversion 11.0.35:

    Bild

    Ab der Updateversion 11.0.36 ändert der IE11 den Link (Connection String).

    Unter Win10 tritt dieser Fehler nicht auf!

    Gibt es eine Lösungsansatz? Wir können das Verhalten nicht nachvollziehen.

    Montag, 21. November 2016 07:32

Alle Antworten

  • Hallo Benjamin,

    man müsste schön wissen, was genau ihr da wo und wie macht.

    Zum genannten Fehler selbst schau bitte mal hier:

      https://www.google.de/#q=SCRIPT65535

    Der Code, der den Fehler verursacht, wäre hilfreich.

    Ansonsten versuch bitte, ein Minimalbeispiel zu erstellen, mit dem man das Problem selbst reproduzieren kann. Alternativ poste bitte einen Link auf eine Testumgebung eurer Anwendung, so dass man das Problem sehen kann.


    Gruß, Stefan
    Microsoft MVP - Visual Developer ASP/ASP.NET
    http://www.asp-solutions.de/ - Consulting, Development
    http://www.aspnetzone.de/ - ASP.NET Zone, die ASP.NET Community

    Montag, 21. November 2016 10:27
  • Schön, daß du das jetzt hier gepostet hast. Leider, ohne die schon gegebene Antwort auf Answers in irgendeiner Weise zu berücksichtigen.

    IEFAQ: http://iefaq.info

    Dienstag, 22. November 2016 11:56
    Beantworter
  • Hallo Stefan,

    bitte entschuldige meine späte Antwort.

    Der betreffende Code-Schnipsel würde wahrscheinlich nicht weiterhelfen, da es sich um ein nicht sehr gängiges JS-Framework (http://alloyui.com/) handelt und das Problem auch nicht in den betreffenden JS-Anweisungen liegen dürfte.

    Ich fasse das Problem gerne noch einmal zusammen.

    Bei der Applikation handelt es sich um ein Portlet in einem Liferay-Portal (JEE). Die Seite auf den Screenshots wurde mittels JSP und AlloyUI erzeugt.
    Im unteren linken Bereich sieht man eine Listbox mit Posteingängen (siehe zweiter Screenshot). Klickt man auf einen Eintrag, wird per Ajax auf der rechten Seite eine PDF-Datei per iframe eingebunden.
    Ähnliche Funktionalitäten sind an mehreren Stellen in dem Portal zu finden und funktionieren in allen Browsern.
    Nur an dieser Stelle treten bei einigen IE Versionen Probleme auf.
    Denn nach dem Klick auf einen Posteingang wird zwar das iframe mit dem PDF geladen, aber der gesamte restliche Teil der Seite wird weiß (siehe erster Screenshot).


    • Bearbeitet Benjamin Kurze Montag, 28. November 2016 09:10 was vergessen
    Montag, 28. November 2016 07:52