none
Setup failed

    Dotaz

  • Hello, I have one problem with installing Visual Studio to my PC.

    Always when I install Visual Studio > On 15 % installing show my error >

    I search on google, this forum and I don´t find anythink.

    LOG:

    [1BD4:2448][2016-11-24T16:54:09]i000: MUX:  Return Code:0x0 Msi Messages:You must first install Microsoft Visual Studio before installing this product. Result Detail:0 Restart:None
    [1BD4:2448][2016-11-24T16:54:09]i000: MUX:  Reset execution Result
    [1BD4:2448][2016-11-24T16:54:09]i000: MUX:  Reset Result
    [1BD4:2448][2016-11-24T16:54:09]i000: Setting string variable 'BundleResult' to value '1603'
    [1BD4:2448][2016-11-24T16:54:09]i319: Applied rollback package: vs_teamExplorerCore, result: 0x0, restart: None
    [1B08:24B0][2016-11-24T16:54:09]i351: Removing cached package: vs_teamExplorerCore, from path: C:\ProgramData\Package Cache\{C0402801-37B7-30B1-A678-AE3E73E4C4F6}v14.98.25331\
    [1B08:24B0][2016-11-24T16:54:09]i372: Session end, registration key: SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\{79b486b9-c5f0-4096-a00c-8351f59587c2}, resume: ARP, restart: None, disable resume: No
    [1B08:24B0][2016-11-24T16:54:09]i371: Updating session, registration key: SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\{79b486b9-c5f0-4096-a00c-8351f59587c2}, resume: ARP, restart initiated: No, disable resume: No
    [1BD4:2448][2016-11-24T16:54:09]i000: MUX:  Apply Complete: Disk Space Used in bytes for Installation:  MaxAppDrive: 0  MaxSysDrive: 1405665280  AppDrive: 0  SysDrive: 867328000
    [1BD4:2448][2016-11-24T16:54:09]i000: MUX:  Free Disk Space after install:  SystemDrive C:\ 114731155456 bytes  AppDrive C:\ 114731155456 bytes
    [1BD4:2448][2016-11-24T16:54:09]i000: MUX:  Go to Finished page.
    [1BD4:2448][2016-11-24T16:54:09]i000: MUX:  Watson Bucketting Parameters
    [1BD4:2448][2016-11-24T16:54:09]i000: MUX:  P1 - vs_community
    [1BD4:2448][2016-11-24T16:54:09]i000: MUX:  P2 - 14.0.25420.01.00
    [1BD4:2448][2016-11-24T16:54:09]i000: MUX:  P3 - 14.0.25420
    [1BD4:2448][2016-11-24T16:54:09]i000: MUX:  P4 - Install
    [1BD4:2448][2016-11-24T16:54:09]i000: MUX:  P5 - vs_teamExplorerCore
    [1BD4:2448][2016-11-24T16:54:09]i000: MUX:  P6 - Install
    [1BD4:2448][2016-11-24T16:54:09]i000: MUX:  P7 - 0x80070643
    [1BD4:2448][2016-11-24T16:54:09]i000: MUX:  P8 - You must first install Microsoft Visual Studio before installing this product.
    [1BD4:2448][2016-11-24T16:54:09]i000: MUX:  P9 - 
    [1BD4:2448][2016-11-24T16:54:09]i399: Apply complete, result: 0x80070643, restart: None, ba requested restart:  No

    Here is a image:

    https://ctrlv.cz/shots/2016/11/24/WIml.png

    Thanks for help!

    [Sorry for my bad English]

    24. listopadu 2016 16:11