none
SSIS 2008 vs SSIS 2005

    Dotaz

  • Dobrý den, lze vytvořit SSIS balíček v BIDS 2008 pro SSIS 2005? Balíček by pouze přenášel data mezi dvěma SQL servery z verze 2008 do 2005. V BIDS 2008 jde sice vytvoři projekt pro FW 2.0, ale netuším, zda balíček půjde nainstalovat na nižší verzi SQL serveru.
    úterý 10. dubna 2012 20:07

Všechny reakce

  • Dobrý den,

    SQL2005 využívá VS2005 pro své projekty, SQL2008 používá VS2008. Downgradovat dtsx obecně nejde (ani jiné business intelligence projekty). Nainstalujte si SQL2005 client tools a vytvořte balíček tam, nebo ho prostě spouštějte z verze 2008 (pokud máte dostupné obě verze).

    Radim Hampel

    úterý 11. září 2012 7:28