none
Azure ML Studio

    Question

  • I have been trying to train my model with more than 7 traits. But unfortunately when ever I increase the traits the training fails and i get a error :0000 which is an internal error. I cannot figure out what I am doing wrong.

    STATUS DETAILS
    requestId = ab7c97b3fce048a0b07a6e11b002a59d errorComponent=Module. taskStatusCode=500. {"Exception":{"ErrorId":"InternalError","ErrorCode":"0000","ExceptionType":"ModuleException","Message":"Sorry, it seems that you have encountered an internal system error. Please contact amlforum@microsoft.com with the full URL in the browser and the time you experienced the failure. We can locate this error with your help and investigate further. Thank you.","Exception":{"ExceptionType":"Exception","Message":"Exception has been thrown by the target of an invocation.","Exception":{"ExceptionType":"Exception","Message":"The model has zero probability"}}}}Error: Sorry, it seems that you have encountered an internal system error. Please contact amlforum@microsoft.com with the full URL in the browser and the time you experienced the failure. We can locate this error with your help and investigate further. Thank you. Process exited with error code -2

    Tuesday, January 8, 2019 7:28 PM

All replies

  • Hi, 

    Perhaps someone from the engineering team can advice. Could you check to see if the experiment runs with a smaller dataset?

    Regards,
    Jaya

    Tuesday, January 8, 2019 10:20 PM
  • Hi,

    Are you still sufferring from this issue? We have not received your responded. If you still need help, please tell us.

    Regards,

    Yutong

    Friday, February 1, 2019 3:51 PM
    Moderator