locked
Azure Auto shut down did not work RRS feed

  • Question

  • I have Multiple VM, in which auto shutdown was setup at 8 pm IST. None of the VM actually shutdown eventhough time was well past 9 pm IST.

    Please let me know how do we get this working. We need prevent leakage of $$s which can be put to good use.

      
    Thursday, January 3, 2019 4:19 PM

All replies

  • Hi Inf.Research.team,

    Thanks for using Azure. 

    Can you please help clarify if these VM's hosted on Azure are part of Azure Dev Test Labs and are you trying to evaluate the "Auto-shutdown" feature with in Azure DevTest Labs and its not working for you ? or are you trying to evaluate the "Auto-shutdown" feature for a VM blade ? 


    Friday, January 4, 2019 11:07 PM
    Owner
  • I am trying the "Auto-shutdown" feature for a VM blade
    Saturday, January 5, 2019 11:09 AM
  • Thanks for confirmation @Inf.Research.team  

    We have moved to the right queue. One of our team members will reach out to you on the thread to further help you.  

    Monday, January 7, 2019 5:44 AM
    Owner
  • Can you please share if the auto-shutdown was recently enabled and never worked?
    OR 
    auto-shutdown has been enabled for sometime now and working fine before but stopped working recently?
    I am trying to reproduce your issue and this information would help me to further pinpoint the issue. Thanks.

    Karishma Tiwari - MSFT

    Tuesday, January 8, 2019 9:26 PM
    Owner
  • Auto-shutdown was recently enabled.

    It started working two days before, without me doing anything. 

    To Test further,  i enabled few more VMs with autoshutdown trigger. as expected it did not work yesterday. the machines were all on through the night though the auto shutdown was setup at 8 pm. note that, other machines which had auto shutdown enabled 5-7 days back, shut down correctly at 8 pm. Only the new machines were up all night.

    Wednesday, January 9, 2019 5:36 AM
  • Thanks you for your patience and for sharing the details on your scenario.

    If you set a shutdown with notifications enabled like email, then the shut down time needs to be greater than 30 min of your current time, else that first shutdown cycle will be skipped because you are already inside the notification window that would have happened in the past.
    Let me know if you did set up the new VMs for a time within 30 min of your current time. If you did that, please check if the VMs are shutting down at the the correct time the next day i.e.8 PM.

    Wednesday, January 9, 2019 7:41 PM
    Owner
  • Any update? Can you please check my last reply and share if you were seeing the issue because of that?

    Karishma Tiwari - MSFT

    Friday, January 11, 2019 6:46 PM
    Owner