locked
Unable to install Phone Tools Update Pack RRS feed

  • Question

  • Hi,

    I own Lumia 930 with Denim and I tried to install Phone Tools Update Pack so I would be able to monitor my device but unfortunately I cannot. When I am trying to install I am receiving error 0x80070057 - Unable to scan for packages from the update server. In another topic there were hint to check date and time, I checked mine it's ok, on default I have set for automatically but I even tried with manual settings - no solution. I am using Visual Studio 2013 with SP 4 Community Edition. I tried do this on both my PC and Laptop (windows 8.1 x64). I can without problem deploy application on device. I would be very grateful for any help.
    Monday, March 2, 2015 7:18 PM

Answers

  • Quite strange... I've tried that but today I received info that update with language packs is available for my phone and installed it. It is working now. Can there be possibility that this update was delayed somehow? Anyway it's working :) For anyone with similar problem try wait a bit longer (24-48 even 72h)
    • Marked as answer by DeadStarlin Wednesday, March 4, 2015 12:17 AM
    Wednesday, March 4, 2015 12:17 AM

All replies

  • Hi DeadStarlin,

    Are both the computer and the phone connected to the Internet? On your computer, make sure that your web browser does not have Work offline enabled. Also, you cannot connect through a proxy server that redirects to a login page; for example, in a hotel or an airport.

    Is the phone turned on and the screen unlocked?

    Is your Microsoft account information correct and valid?

    If the above information still can not help, please try to restart your phone and computer to see if it works.

    Best Regards,
    Amy Peng


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.


    Tuesday, March 3, 2015 3:31 AM
    Moderator
  • Quite strange... I've tried that but today I received info that update with language packs is available for my phone and installed it. It is working now. Can there be possibility that this update was delayed somehow? Anyway it's working :) For anyone with similar problem try wait a bit longer (24-48 even 72h)
    • Marked as answer by DeadStarlin Wednesday, March 4, 2015 12:17 AM
    Wednesday, March 4, 2015 12:17 AM
  • ty for your information.

    it helps me a lot.

    I am using lumia 535 and have the same problem with u.

    I think I am gonna wait until 72h.

    thank you

    Tuesday, May 26, 2015 1:55 AM