locked
need help to complete vs 2010 beta 2 installation process RRS feed

  • Question

  • i'm encountered with this error during vs 2010 beta 2 setup:
    CMsi::Install() expected the setup file for framework 4 multi-targeting pack , but the file failed verification.
    i need .net framework 4 multi-targeting pack (.msi file) to complete my vs 2010 beta 2 installation process,
    please help me to gain access to the pack. thanks
    • Moved by Karel ZikmundMicrosoft employee Wednesday, February 17, 2010 5:51 PM Wrong forum (From:.NET Framework 4 Application Compatibility - Release Candidate)
    Wednesday, February 17, 2010 8:43 AM

All replies

  • Hi,

    I'm sorry that you are having troubles installing VS2010 Beta2.  We have recently published an RC you may want to try instead.  You can find more information about VS2010 RC here:  http://msdn.microsoft.com/en-us/vstudio/dd582936.aspx

    If that doesn't work for you, I will need to take a look at the complete install logs to narrow down the issue.  Could you collect your complete setup logs following the instructions at http://blogs.msdn.com/heaths/pages/collect.aspx and post them somewhere we can access? (you can use skydrive.live.com to post the logs).  I'd be happy to take a look to see what has happened.


    Thanks, ~Merrie -------------------------------------------------------------------------------- VS/.NET Framework Setup Team
    Wednesday, February 17, 2010 6:53 PM