none
Deploy experiment as a web service impossible RRS feed

  • Question

  • Hi,

    I'm trying to deploy a predictive experiment (from Azure Machine Learning Studio) as a Web Service [New], but I am unable to select a storage account or price plan, as these are greyed out.  The service is based in West Europe, and I have assigned ownership permissions to myself wherever possible, but still no success.

    Please assist

    Saturday, July 27, 2019 10:22 AM

All replies

  • Hello David,

    It looks like the issue is the page does not show a storage account that can be selected.

    Could you please create a storage account from the azure portal and check if the storage account name is displayed?You can also create a new Price plan either from the portal or the web service deploy page. The deploy page should something like this if you want to create a new plan or use an existing one.

    We hope this helps you to deploy the web service.

    -----------------------------------------------------------------------------------------------------------
    If you found this post helpful, please give it a "Helpful" vote. 
    Please remember to mark the replies as answers if they help. 

    Tuesday, July 30, 2019 11:14 AM
    Moderator
  • Hi David, Rohit,

    I am facing a similar issue. I cannot deploy the predictive experiment, based in West Europe, using the Web Service (New). After pressing the Deploy button I get an error:

    Web Service deployment failed. This account does not have sufficient access to the Azure subscription that contains the Workspace. In order to deploy a Web Service to Azure, the same account must be invited to the Workspace and be given access to the Azure subscription that contains the Workspace.
    Site Path: /webservices/deployExperiment
    Activity ID: dbe7d222-99a9-4a6b-98c0-4577aabb0cfa
    Request ID: 6d826fd7-3eed-4519-85e6-26a87e0fd146
    Workspace ID: 1031f278d0c74b7f8de613a4b2feace2
    Subscription ID: a33240d9-659b-4e5b-9dc0-1c8fc6e8cbff
    Workspace Type: PaidStandard
    User Role: Owner
    Tenant ID: f8cdef31-a31e-4b4a-93e4-5f571e91255a

    Indeed Plan, Storage, access/roles are in place. 

    I raised a ticket last week. I provided screenshots and had several remote sessions with MS support team. So far no fix. 

    Tuesday, July 30, 2019 8:47 PM
  • Hello,

    Is it possible to share the case id to this email id? We will check if this issue can be escalated to PG for any issues with the AD.

    AzCommunity[at]microsoft[dot]com

    Thanks,

    Rohit Mungi

    Tuesday, August 6, 2019 8:59 AM
    Moderator