none
Unable to deploy model created with AutomatedML RRS feed

  • Question

  • Testing this service out with a linear regression. I am able to run the session just fine and create the possible models. However, the deployment does not work, either when selecting to deploy a specific model or to deploy the best model.

    When I select a deploy option I give it a name and can select either AKS (cluster) or ACI (single container), the result is the same. I leave all other options at the default.

    The process runs for a while and eventually fails with the error:

    InternalServerError : An internal server error occurred. Please try again. If the problem persists, contact support

    When looking at the details I find:

    Uncaught error

    RangeError: Maximum call stack size exceeded

    React component stack:

    in t in div in div in t in div in t in Styledt in span in t in CustomizedLayer in StyledCustomizedLayer in t in r in Styledr in t in r in Styledr in t in t in t in i in div in StackItem in t in i in i in i in i in i in div in Stack in div in Stack in div in Stack in div in t in Styledt in t in t in withRouter(t) in t in t

    This doesn't seem like something solvable on my end, at least the message isn't clear enough to understand what any solutions would be.

    Saturday, November 16, 2019 6:55 PM

All replies

  • I receive the same error, the issue started few days ago. I alse created a new resource group and still face the same error. 

    I'm not able to deploy the models I have before deployed, e.g. couple weeks ago. 

    Sunday, November 17, 2019 12:14 PM
  • Hello,

    We have reported this issue internally to our team. We will update you on any known issues and steps to mitigate the same as soon as possible.

    -Rohit

    Monday, November 18, 2019 4:38 AM
    Moderator
  • Hello Max & Bowman,

    Could you please share your subscription id and workspace name to the following ID along with the URL of this MSDN thread? 

    AzCommunity[at]microsoft[dot]com

    We would like to take a look at more details of the error for investigation.

    -Rohit

    Monday, November 18, 2019 5:01 AM
    Moderator
  • Information sent
    Monday, November 18, 2019 2:38 PM
  • Hi Kevin,

    Thanks for the information. Our team is investigating the issue and we should have an update as soon as we find the possible causes of the issue.

    -Rohit

    Tuesday, November 19, 2019 5:41 AM
    Moderator
  • Hello Bowman,

    Are you still seeing issues while deploying new models? If Yes, could you please send us details of the workspace and region?

    -Rohit

    Wednesday, November 20, 2019 8:31 AM
    Moderator
  • Hello,

    A hotfix has been deployed by our team last week to fix this issue. If you face any new issues while deploying models, please let us know.

    -Rohit

    Monday, November 25, 2019 5:52 AM
    Moderator
  • Rohit,

    I was able to deploy the experiment that I created before successfully and without issue. Thank you for your help.

    Monday, November 25, 2019 5:56 PM
  • We had this issue and found it was just in West Europe servers. When changing to Central US it deployed fine.
    Tuesday, November 26, 2019 5:23 PM