none
ASP.NET Core 3.0.0-preview8-19405-7 Installation Failure RRS feed

  • Question

  • After installation of ASP.NET Core "v3.0.0-preview8-19405-7" via the Extensions tab to a App Service it shows as installed. However, after publishing the App Service application, which reports a successfull deployment, a popup appears stating that the application requires the preview version but the App Services currently only supports the following runtime versions: 2.1.10, 2.1.12, 2.2.5 and 2.2.6.

    As a result, I have had to deploy the application as contained which prevents debugging which I need in this current stage of development. What is necessary to correct the Azure App Service settings?



    Tuesday, September 3, 2019 8:14 PM

Answers

All replies