none
Could not authenticate Notebook Session RRS feed

  • Question

  • I have not been able to open any of my notebooks since May 24.  I posted a request for help about this at that time.  Someone replied a week later and said that she had restarted a server, but I'm still having the same problem.

    The thread from my previous post about this includes a description of my various attempts to get access to my notebooks, so I won't repeat them here.

    PLEASE HELP ME OPEN MY NOTEBOOKS.

    I'm posting this request again because there has been no response to my descriptions about all of my attempts to get this to work even after the Microsoft person restarted the server.

    Friday, June 15, 2018 6:02 PM

Answers

All replies

  • Hi,

    Sorry for all inconveniences and the delay, can you please send me your Notebook ID so that I look into the issue? And also at the same time, can you please also try the Notebook in the AML studio environment?  Thanks a lot and sorry again.

    Regards,

    Yutong



    Monday, June 18, 2018 7:24 PM
    Moderator
  • 06b1a3cb1dc940ad962c973d20a89bfa

    be8aaa63fd164953a78291617184c19d

    7a6af517b4ee40dbacc08988ba981e83

    11680a94501642608cac6c0a56653a54

    I also just created a new blank Python 3 notebook, and I was unable to open that:

    f33e760754834720be2f82876a333902

    This attempt resulted in the same message as my attempts to open the others:

    Could not authenticate the Notebook session. undefined

    Tuesday, June 19, 2018 5:28 PM
  • this likely means your azure cli token has expired.

    open a terminal window from Workbench app, run "az login". that should do it.

    Wednesday, June 20, 2018 8:55 PM
    Moderator
  • I assumed the same thing, which is why I did try to logout and then log back in.  It didn't work before, but this time I made super sure that I really was completely logged out.  Once again, I opened a new tab and signed in again.  This time it worked.  I guess I had not completely logged out, even though I thought I was.

    Thanks so much for your help.  Next time, I'll have to make sure I'm really completely logged out.

    Thursday, June 21, 2018 3:55 PM
  • Glad to see your problem solved. ^^

    Regards,

    Yutong

    Sunday, June 24, 2018 11:08 PM
    Moderator
  • Hai Ning, how can I do that?  (open a terminal window from WB)

    Thank you.

    Tuesday, February 5, 2019 1:04 PM