none
Ham Radio apps. (w/Microsoft "Jet Engine")...performance becomes VERY SLOW, when MalwareBytes is installed. FAST - when de-installed. RRS feed

  • Question

  • CONTEXT

    A "corrupt" old Windows 10 was impacting the "Look-up" response time of Ham Radio apps. in my Desktop PC.

    The Moderator of Microsoft Community (Prakhar) said I should move the issue to the TechNet, to get the right expert.

    THE GOOD NEWS

    I re-installed Windows 10, and also the #1903 update

    The PC is operating  fine, with no obvious glitches as a result of the new #1903 features.

    The Ham Radio apps. are installed and seem to be OK......except for......

    THE BAD NEWS

    Ham Radio "Look-ups" are now taking a tad < 2 seconds.   

    To the uninformed,  that might seem to be real fast.  It's not.  It's unacceptable.   And a set-back, from what it was.

    HISTORY

    The original issue was a PC with a "corrupted O/S" that slowed down Ham Radio Look-ups, to the 5-->10 seconds range.

    And so with excellent support from an Install expert in the Microsoft Community, we did a Re-install of Windows 10.   

    I carefully re-built the PC config., installed all the normal Apps. etc., EXCEPT for MalwareBytes, which I purposely held off.     (thinking IT'S the culprit).

    Ham Radio Look-ups were blazing fast, performing in near real-time.   THAT'S OUR OBJECTIVE- we met it !

    Then, after I installed MalwareBytes, that super-fast response time was slowed down, to 3-->4 seconds.

    All of the above was done with outstanding Tech. Support from MalwareBytes.   They, and I, were very upset that their product was apparently causing this major impact on performance. They had me turn on or off several "esoteric" internal controls, and try their Beta version.    The collection of all of those things improved the performance to now be in the 2-->3 second range for a Lookup.    I told them I want to get the "instantaneous response I had W/O their product.

    We then did a 100% de-install of their product, using a special Development utility.

    A re-test of the Lookup showed NO improvement.    I had thought that we'd get back to the pre-MalwareBytes performance, with the blazing speed.    N O P E.        We're stuck in the 2-->3 second range.


    QUESTIONS

    Do you know things we can try - in the Windows O/S and/or with "Jet Engine" - that might accelerate the response time ?

    If I did another Re-Install - will that bring me back to instantaneous Look-ups?     (W/O MalwareBytes)

    I'm OK with having NO MalwareBytes in my PC......if that's how I get the super-fast performance.

    Your recommendations?

    Gary


    • Edited by gsmetana Tuesday, July 2, 2019 1:40 PM
    Tuesday, July 2, 2019 1:39 PM